Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI TV Wonder HD 650 PCI Issue

01 Jun 2009   #1

Windows 7
 
 
ATI TV Wonder HD 650 PCI Issue

Hello,

As one can assume from the title, I have an HD 650 TV tuner in my system. It's operated fine in both XP and Vista, but I've been having major trouble since installing Windows 7. I've gotten it working all with help from various threads on here, but I have one problem I cannot seem to find any help on:

When using the tuner, I get a high pitch kind of hiss from the audio. It doesn't drown the audio out, but it's incredibly annoying. I'm not sure if any folks here are concert goers, but it kind of resembles that high pitched whine you might get in your ears after an hour or two of really loud music (Except slightly rougher). I've tried using the latest drivers, I've tried rolling back the drivers, but I've had no progress. I never had this problem in Vista, so I'm inclined to believe the problem is due to my upgrade. Has anyone else dealt with something like this themselves?


My System SpecsSystem Spec
.

Reply

 ATI TV Wonder HD 650 PCI Issue




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33