Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: netgear wg111v3 troubles...


21 Oct 2010   #1

windows 7 professional
 
 
netgear wg111v3 troubles...

i have already installed the software for the adapater and it worked fine at first... but when i turn the computer off and back on the adpater just stops being activated and i have to continusouly pull it out of the usb port and push it back in untill the light goes back on saying that its activated. i would like to know if this problem is due to something wrong with the adapter or the OS or possibly the computer itself (although i doubt that since any other USB works fine). also this happens in all 10 usb slots i have.

thanx for the replies.


My System SpecsSystem Spec
.

21 Oct 2010   #2

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Welcome to SF, lukyl. First, please fill in your System Specs.

Does your adapter have the latest drivers?
Is this wifi?
Do other computers have this problem, or just this one?
What is your adapter?

Yep, please fill out specs first.

Thanks!
My System SpecsSystem Spec
21 Oct 2010   #3

MSDN Home Premium
 
 

The original wg111 adapter had overheating problems which caused it to randomly stop working.

When this unit does play up how hot is it ?
My System SpecsSystem Spec
.


21 Oct 2010   #4

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

For the adapter, are you using version: 62.1181.1118.2009

Answer
My System SpecsSystem Spec
21 Oct 2010   #5

windows 7 professional
 
 

i have the latest driver yes.
it is connecting to my home router.
and i have found no other people complaining about this type of issue.

KremmenUK: it does get kinda warm i guess, but it never shuts off while the computer is on it only stops working when i have turned the computer off and back on.
My System SpecsSystem Spec
21 Oct 2010   #6

windows 7 professional
 
 

Quote   Quote: Originally Posted by Lemur View Post
For the adapter, are you using version: 62.1181.1118.2009

Answer
how do i know what version it is?
My System SpecsSystem Spec
26 Nov 2010   #7

windows 7 professional 32 bit
 
 
i hav the same problem for an year r more and solved

WG111v3 usb dongle my configuration is MS windows 7 professional 32 bit,i found a solution......my friend.......i have same problem when i purchased......but i solved finally solved it...........wanna know then mail me or post reply...



jack->>>>>>>>@ jackkct@gmail.com
My System SpecsSystem Spec
Reply

 netgear wg111v3 troubles...




« boot problem | help »
Thread Tools



Similar help and support threads for2: netgear wg111v3 troubles...
Thread Forum
WMC NAS Troubles Media Center
Netgear N600 router & Netgear WN3000 range extender Network & Sharing
Solved Netgear WG111v2 works WG111v3 doesn't Network & Sharing
VPN troubles Network & Sharing
Upgrade to Netgear WG111V3 Win 7 Network & Sharing
Need drivers for NetGear WG111v3 wireless usb adapter Drivers
So W7 troubles... Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33