Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Only 1 IDE port but 2 IDE devices..

21 Oct 2010   #11

Windows 7 Ultimate x86

It's not so much about the cables as about the jumpers on the devices.

If you set the jumpers to Master on the HDD and to Slave on the DVD it doesn't matter how you connect the cable.

The pre assigned Master/Slave on the cable only matters, if you set the Jumpers on BOTH devices to CS (Cable Select)


My System SpecsSystem Spec
21 Oct 2010   #12

Windows 7 Ultimate 64bit

thanks to you all just connected it all and it works like a charm

LiquidSnak: very helpful pic thanks once again.
My System SpecsSystem Spec
21 Oct 2010   #13

W7 Professional x64

My pleasure
My System SpecsSystem Spec


 Only 1 IDE port but 2 IDE devices..

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
router not passing port scan after opening port
1. Is this a wired or wireless connection issue? wireless 2. Who is your Internet Service Provider (ISP)? Charter 3. What type of Broadband connection are you using? Cable 4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo Netgear WNDR3800, Cisco DPC3008
Network & Sharing
DVI port on monitor is stuck res of 640x480 VGA port works fine
I have dual primary display monitor is a Chimei CMV223D My secondary display monitor is an Acer AL1916W. My graphics card is an HD ATI Radeon 5800. PROBLEM: My primary display monitor which usually has a display resolution of 1680x1050 is currently stuck on 640x480 and...
General Discussion
usb devices plugged in one port only lights up..
hello.. i need help please.. i have a hp pavilion g6 usb port problem.. i have windows 7 home premium.. everything was working well weeks ago.. then suddenly.. one usb port suddenly stopped working.. everytime i insert a device into that port.. example.. a flash drive.. it only lights up.....
Hardware & Devices
USB 3.0 Port Not Working with USB 3.0 Devices
Hi everyone, I've looked around for similar threads, but nothing has resolved my problem so far. OS: Win7 Home Premium x64 SP1 CPU: i7 720 About a week ago, my USB 3.0 port on my laptop stopped working with my WD 1TB USB3.0 MyPassport. The port works for 2.0 devices like my printer, but not...
Hardware & Devices
Removable devices USB port drive letter issue
I have two monitors that have ports for USB and memory card built into the side of them. When the monitor is plugged into the CPU they are assigned drive letters and become available for use. The problem I'm having is that they are sometimes interfering with my network assigned drive letters...
Hardware & Devices
16 Port Switch and NAS devices question
I recently had a power supply failure on a Netgear 16 port switch (GS116) and managed to get a refurbed switch and power supply. My system set-up includes a number of terastations ranging from 1TB to 4 TB, all connected to the 16 port switch. My question relates to my oldest terastation, which...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:52.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App