Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: RAID Bluescreen on startup

29 Oct 2010   #1

win 7 pro x64 - ARCH x64-86
RAID Bluescreen on startup

hello, i'm new on this forum.
last week i bought 3 Western digitals caviar blue hard disks, each of 250GB.
one is specifically for an ARCH linux installation (done)
the other 2 are for a RAID 0 (striping) setting
i need this raid for installing 3ds max for have a much better buffer performance (on conplex scene i can require up to 12gb of cache)
and for games loading performance.
well i tryed setting up a raid in Windows from computer gestions of HD, but the performance were really poor!
so i set up my MB controller as RAID, after the reboot created a raid with my 2 WD HDDs (CTRL+I), rebooted.
douring Windows startup i got a flash of a bluescreen and then reboot!
after win started as the recovery "consolle", but it can't solve anithing, and i can't do a new MBR cause of this new "repair program"
well i tryed using string leinght of 128 and 64mb, but same problem.
Express gate doesn't load up too.
i restored controller as Ide >sata enhanched and windows will work.
in windows i don't got that RAID, one of the WD HDDs is usable as before the raid setting, the other one is NOT allocated.
from asus support cd i can't install Intel ICH10R RAID driver because in XP and Vista patch pacages it ask me for a floppy (usb are recognized but not usable) and in Vin7 packages i got an error douring installation of the driver that says "unable to install, sistem doesn't have the minimum specs"

well, this ir really frustrating

-My win7 is in the barracuda 1tb hard drive
-the 2 western digitals are the same model and empty.

i need help, i payed those hard drives nearly 50 each

My System SpecsSystem Spec
29 Oct 2010   #2

win 7 ( 64 bit)

i had the same thing happen to me after changing my drive settings on my motherboard. i changed from ide to ahci and it did not want to boot. changed it back and it booted right up. so i changed it back to ahci and did a
new clean install and it worked fine. you may need to do the same for your raid ...

My System SpecsSystem Spec
29 Oct 2010   #3

win 7 pro x64 - ARCH x64-86

well really tank you!
this worked and this new raid sistem can offer me 2x the transfer rate ad a standard sataII!
tank you again
My System SpecsSystem Spec


 RAID Bluescreen on startup

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Bluescreen 0x0000000A, Video Related? During Startup
Hello, I'm trying to fix a friend's computer that is having issues lately with getting a BSOD intermittently during start-up. I believe from what I've been able to look through that it is related to the video card in some way. This is an asus rog laptop G72GX, with an nvidia gtx 260m video...
BSOD Help and Support
Bluescreen Error STOP: 0x0000007B on startup
Error -STOP: 0x0000007B upon startup of ASUS Q550LF laptop. Unable to boot--keep getting error. Have tried Startup Repair with Windows 7 bootable flash drive-which did not fix problem. I had this hard drive in a Lenovo working just fine, so I got some software and uninstalled most of the...
BSOD Help and Support
Win 7 raid 0 setup / missing raid controller driver
Installed a new M4 ssd today and loaded windows on it. Previously i was using 2 raptors in raid 0 for the os and programs. I re raided the 2 raptors and connected them to the jmicron ports and set them up for raid in bios, then created the raid 0 array no prob. Windows doesnt see the array when...
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion
Bluescreen on Startup
I am having an issue with blue screens. Basically all I can say is that the blue screens have been happening at system start up after I enter the password. I've tried memory swap and I did not have this problem before. It started happening immediately after a system lock-up when I had multiple...
BSOD Help and Support
Bluescreen with RAID
Hello everyone, Currently I'm running the RC1. I just got two additional hard-drives to throw into a raid configuration which I set up properly within the bios (worked in XP). The trouble is when I boot it makes it out of the BIOS and into the Starting Windows Screen. Windows bluescreens...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:21.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App