Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: asus m2n 5 gb installed 3 gb used

03 Nov 2010   #1
fess

Windows 7 Ultimate x64
 
 
asus m2n 5 gb installed 3 gb used

hello
i have asus m2n motherboard and my problem is: 5gb memory installed,but windows write: 3gb used. in bios is recognizes all memory. what can I do to use all the memory?
the "newest" bios is installed. memory hole remapping enabled.


My System SpecsSystem Spec
.
03 Nov 2010   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to Seven forums. First please go to task manager and under the preformance tab post a screenshot or a snip of it so we can see what it says.A Preferred Method of Uploading/Posting Screen Shots
Thanks. Fabe
My System SpecsSystem Spec
03 Nov 2010   #3
fess

Windows 7 Ultimate x64
 
 
rere

here is the screenshot


Attached Thumbnails
-7.jpg  
My System SpecsSystem Spec
.

03 Nov 2010   #4
yowanvista

Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by fess View Post
here is the screenshot
2GB is hardware reserved most probably for your graphics card
Go to msconfig>boot>advanced options and uncheck maximum memory

Rest all options in your BIOS then re-eanble memory remap
My System SpecsSystem Spec
03 Nov 2010   #5
fess

Windows 7 Ultimate x64
 
 

+1GB use
i put 2*2GB in the yellow socket(dimm A1,dimm B1) ,and 1gb in the black socket(DIMM A2). is this good?


Attached Thumbnails
-1.jpg  
Attached Images
  
My System SpecsSystem Spec
03 Nov 2010   #6
LiquidSnak

W7 Professional x64
 
 

Do you have a separate graphics card, or is it the onboard GPU?
My System SpecsSystem Spec
03 Nov 2010   #7
fess

Windows 7 Ultimate x64
 
 

it's worked. " msconfig>boot>advanced options and uncheck maximum memory" i was deleted from the pipe,reboot,then see all memory
very thank you for your help


Attached Images
 
My System SpecsSystem Spec
03 Nov 2010   #8
yowanvista

Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by fess View Post
it's worked. " msconfig>boot>advanced options and uncheck maximum memory" i was deleted from the pipe,reboot,then see all memory
very thank you for your help
Glad I could help
My System SpecsSystem Spec
Reply

 asus m2n 5 gb installed 3 gb used




Thread Tools




Similar help and support threads
Thread Forum
Wiped & re-installed Win on Asus notebook - Win 7 Product Key blocked
Hi, I recently wiped the HD and re-installed the OS on a 3-year-old Asus N53Jf notebook. It came with Win 7 Home Premium 64-bit installed. There were no system disks but it had a System Recovery partition. I had made a set of system recovery DVDs as they recommended but when running them on...
Windows Updates & Activation
USB 3.0 driver error (not installed) - Asus VX6
Hi, everyone. Please, can you help me? I have a big problem with the USB 3.0 driver. The driver can not be installed. I have a notebook Asus VX6. Official driver can not be installed: Notebooks & Ultrabooks - ASUS-AUTOMOBILI LAMBORGHINI Eee PC VX6 - ASUS Screenshot:...
Drivers
Installed Linux, now can't install windows -Asus Laptop
I have an Asus laptop 1025c. Atom processor, 2gb ram. It originally had windows 7 starter and i hated it so i decided to flash crunchbang linux. turns out linux isnt for me so i created a bootable usb of windows xp and when i boot to it the setup loads for a sec but then after "starting setup"...
Installation & Setup
Asus M4N68T-M NO AUDIO OUTPUT DEVICE IS INSTALLED
I HAVE Asus M4N68T-M I AM USING WINDOWS 7 I AM NOT GETTING SOUND I HAVE DONE EVERY TROUBLE I AM UNABLE TO FIND PROBLEM CAN SOME ONE HELP ME I HAVE UPLOAD PROBLEM PICS ON PHOTO BUCKET No Audio Output Device Is Installed Photos by azheruddin | Photobucket
Sound & Audio
Windows 7 installed Asus Wi-Fi adapter. However it doesn't work.
Hello for everyone! My english is poor, sorry. I've installed ASUS Wi-Fi USB adapter (model USB-N13) for LAN. There is Windows 7 Home Premium x64. Through control panel I see that adapter works normally and the drivers are the latest. However my PC doesn't see the adapter - the ASUS utility...
Hardware & Devices
Asus F5N W7 X64 No sound device installed
My specs: Microsoft Windows 7 Ultimate 6.1.7600 Build 7600 ASUSTeK Computer Inc. F5N Laptop x64-based PC AMD Athlon(tm) 64 X2 Dual-Core Processor TK-55, 1800 Mhz, 2 Core(s), 2 American Megatrends Inc. 213, 4/8/2008
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App