Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Trouble after installing 4GB RAM,can't find enough resource code12 err

13 Nov 2010   #1

Windows 7 Professional 32bit
Trouble after installing 4GB RAM,can't find enough resource code12 err

Hi all.

I recently upgraded my laptop from 2gb to 4gb ram. On the system, it turns out fine (tells me I've got 3gb in 32bit Windows 7, 4gb in 64bit Windows 7)

However, the problem was critical. My wlan card, which is Intel PRO 3945ABG (on-board) gets disabled when I have 4gb ram. I went into device manager and found out that Intel ICH8M Family PCI Express Root port 4 was having a warning, saying that it does not have enough resource to allocate (code 12 error).

I went back to 2gb ram and it works just fine. However, it seems like my wlan has the memory location from A0000000-AFF000000 something like this, and the memory location for PCI Express Root Port 4 was A000000-AFFFF00000 something like that.

Hmmm, has anybody experienced this kind of problem when they upgraded their ram module?? my m/b is mobile intel gm965, using intel t7300.

My System SpecsSystem Spec
14 Nov 2010   #2

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Maybe the first thing you should try is a memory test
Run for at least 7 passes.
Then test each slot with a good stick
Download memtest86 and test RAM
My System SpecsSystem Spec

 Trouble after installing 4GB RAM,can't find enough resource code12 err

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Can't find the "gripper" resource image
Hi, I want to modify a theme but i cant find a specific "gripper" resource image. I'm using Windows & Style Builder and Restorator 2007. It would be really helpful if anyone knows the resource entry and also, if he/she is a StyleBuilder user, the name of this entry. I attach a mockup to show you...
Trouble installing Win 7 SP1
I'm trying to install Win7 SP1, and am unable to. Here is the contents of my Checksur.log file: ================================= Checking System Update Readiness. Binary Version 6.1.7601.21645 Package Version 15.0 2012-07-30 11:45 Checking Windows Servicing Packages
Windows Updates & Activation
Can anybody help me find my trouble in this log??
lately my laptop booting time is very slow ,especially in welcome screen. . when i try to run sfc / scannow and read the log i find this part 2011-10-19 21:12:22, Info CSI 000001d1 Cannot repair me mber file "explorer.exe.mui" of Microsoft-Windows-explorer.Resources,...
Performance & Maintenance
Trouble Re-Installing Win 7
Hello, I have a computer that came pre-installed with Vista Home Premium 64 Bit. A little over a year ago I did a clean install of Win 7 Home Premium 64 Bit and have had no issues with the machine until recently. A couple weeks ago the computer would not boot past the Windows Logo. No new...
Installation & Setup
Trouble installing
HI I have WIndows 7 Ultimate and have this problem If I download a .zip file I sem to allways get error saying file currupt, If I download and .exe file sutch as the new iTunes from Apple website I get to the Open File Security Warning then the install just stops (UAC allready on the lowest...
General Discussion
trouble installing a 2nd IDE HDD
I bought a Gateway DX4822-01 with Windows 7 preinstalled. The motherboard lacks any IDE ports so I had to buy an IDE-SATA adapter for my old 250 GB Western Digital drive from my old PC. After plugging everything in, I powered up. With the device plugged in, Windows 7 takes longer to boot and...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:17.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App