Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avermedia **issues**

16 Nov 2010   #1
NiCoJoNeS

Windows 7 (professional) 32-Bit
 
 
Avermedia **issues**

I have a sony all-in-one vgc-lt35e which i have installed win7 professional and now i have no live tv signal. I have a coaxial cable attached to the rear of the unit which was working fine before i upgraded to win7. I get the error message "there is currentlyno tv signal detected for this channel". I have searched far and wide for a solution to this prob but with no results. Can this b a driver issue? Device manager reflects "multi media controller" !!!... I have been to sony and gotten the original drivers but they are for vista and will not work. (avermedia m10cs atsc tuner). Can someone help a brotha out?


My System SpecsSystem Spec
.
16 Nov 2010   #2
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

Hello NiCoJoNes Welcome to the Seven Forums!

AVerMedia can be a little slow at times as far as updates while the Vista drivers should still be able to work without problems. The best place for updates for AVerMedia is tere not at Sony except that is considered a "Hybrid" model provided to Sony and sees the App and driver tab greyed out on the product page. AVerMedia AVerTV Global - TV Tuners, Media Player, IPTV and Multimedia Products - Hybrid ATSC series

The Setup option will take you through the scan option you need to run for the initial setup if the tuner driver is on fully. A look in the device manager under "Sound, Video, and game controllers" will show if that on good.

On an A18(White Box) AVerTV tuner card here the installer takes care of the tuner driver first before the apllication part. Then you have to go through the setup wizard clicking the apply button on everything after you see a full system restart.

The wizard will have the input source settings as well as where to save any captures if that option is available for recording as well as for screenshots. Once everything is set there you then go to the main panel and click on the input source selection. The two images attached here will show how it looks for the AVerTV app if you see the same there.


Attached Thumbnails
-avertv-1.jpg  
Attached Images
 
My System SpecsSystem Spec
17 Nov 2010   #3
NiCoJoNeS

Windows 7 (professional) 32-Bit
 
 
**No LuCk**

Thanks night hawk for the reply but i tried the avermedia site but cant find the adequate driver or support needed to correct my prob. I have no clue as to what the issue may be. I had installed win 7 (ultimate) and was able to watch live tv, but once i uninstalled (ultimate) and installed "professional" that's when the c**p hit the fan. The main purpose i use this all-in-one is to be able to watch and record live tv. Please advise if any more ideas. Thanx.
My System SpecsSystem Spec
.

17 Nov 2010   #4
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

I found the product support option for the application and driver download greyed out. This is why I suspect the only actual support you will see is through Sony. The model is listed but manufactured not for direct sale but as addon for Sony laptops. You run into that quite a bit.

The tuner card here was ordered separately through newegg and still sees updates available at the manufacturer's site since they sold the A180 generally not just through any OEM manufacturer. While the application may appear differently for the Sony version you would still have to look through the setup proceedures to some extent.

There have been a few occasions here on XP and Vista as well as 7 where you simply had to fight to get the tuner driver to work and then see the composite input used here. Reinstall a few times, reboot a few, and finally the picture.

As far as switching from Ultimate downward to Pro you may have been better off staying with the Ultimate edition when you had everything working if you were able to. Here I use the card for viewing and planned captures started manually. That could be from a camcorder as well as anything being viewed live.

You're now running into what I have already seen a few times only with a different type and model card. It can be a royal pain at times! One thing never to do with any of these cards is apply an MS update version of the driver once you have everything set. The driver isn't any newer but will trash a working install forcing you reinstall both driver and app of the exact same version all over again! been there, done that a few times!
My System SpecsSystem Spec
21 Nov 2010   #5
NiCoJoNeS

Windows 7 (professional) 32-Bit
 
 
Still No Clue

Thanks for the feedbak nighthawk. I must also add that i can use my webcam video as well as watch blu-ray with no issues whatsoever, i still cant s33m to figure this out. I did ind33d install a (ms) update which i now belive may have worsened the situation. Please advise if n33d to reinstall win alltogether, that wood really suk. I wood rather find an alternate solution to the prob..if possible. Let me know, thanx.
My System SpecsSystem Spec
21 Nov 2010   #6
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

What I had to do here when first seeing any updated driver trash a working install of the AVerTV app and drivers was simply remove and reinstall everything back on fresh. On the occasions where a fresh install still failed to see results I simply reinstalled a second time until everything went on and was working.

The MS driver only updates will trash the application part most of the time. That happens to video and sound card as well as other addon devices since the MS updates are for drivers only while most installers require the drivers and application be installed at the exact same time. If you were using the basic "drivers only" that won't be any large problem the rest of the time.

Here I look over the optional updates on things like this rather then having everything set for automatic updates to avoid hassles like this to begin with. It only takes a minute to check the latest by clicking on the Windows Updates button to start with.

Reinstalling Windows won't make a difference for getting any tuner card or other addon working. It's getting the tuner driver in and also seeing the application configured once installed fully. Fresh Windows or old Windows installation won't make a difference if the software/driver installer for an addon is problemsome. The 3rd party is at fault there. Tuner cards by various makes are known to be troublesome.
My System SpecsSystem Spec
03 Dec 2010   #7
ki2

Windows 7 Enterprise x64 & Ultimate x32
 
 
Same sh!t here

Hey Ni-Cojones, que bola el mio.....
Same thing here exactly as described: Same computer Same issue. I have installed any amounts of Windows 7 that you can possibly imagine. Even some "downloaded" ones with a HUGE driver database and so on..... Still sux
Any help will be EXTREMELY APPRECIATED!!!!!!!!!
My System SpecsSystem Spec
04 Dec 2010   #8
NiCoJoNeS

Windows 7 (professional) 32-Bit
 
 

Hey ki2, i'm glad sumone else has this issue. And gracias 4 da reply--->dont know wut to do.. I bought this contraption mainly for the tv feature. I upgraded it to (7) and now im out of luck. "it aint easy"... Any one with advise would be greatly appreiciated. I n33d to figure this out.. sony vaio<--- lt35e--->n33d tv tuner to work properly after installing 7-professional. (had 7 ultimate) and it worked, but when i downgraded to professional... It just stopped.. I have the correct vid card drivers (i=think)cuz my blu-ray works flawlessly, -->wish you could s33 it<-- now i have lost the live tv feature .. I have it connected via coaxil which {has signal} cuz ive connected it to regular tv's and works great. I have manually tried to configure the signal thru media center but no respone. Please advise on how to proc33d.dimelo thanx.
My System SpecsSystem Spec
05 Dec 2010   #9
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

I'll say this once. When seeing a clean install of 7 regardless of edition you have to install any tv tuner card application and... "tuner driver" at the same time with the installer. Forget seeing the tuner driver when checking for any updates as that will only trash any working install already present.

The software written for most cards is the "use manufacturer's installer only" type. When ready to tend to the application and driver you can check to see if the "other device" or "multifunction adapter" items are seen in the device manager. From there run the installer and allow Windows to report "Windows is installing the software and driver...." type prompt.

Once both app and tuner driver go on good you have to run the set up and with the active ty connection already established allow the auto detection process to run when scanning for the channels. The application has to detect an active signal source. Note you may end up even removing and reinstalling both app and driver a few times before it takes!

(also note this isn't limited to one brand or model either)
My System SpecsSystem Spec
Reply

 Avermedia **issues**




Thread Tools




Similar help and support threads
Thread Forum
My tvtuner(avermedia) display color negative picture..
I have avermedia avertv volar ax, and first time when i installed windows7 biuld 7100 work normally, after restart the images are in negativ color( mean balck is shown white.etc), please i don”t figured what happened why dosn”t work after restart, i tryied anything setting on my usb tv tuner,...
Graphic Cards
Avermedia RECentral suddenly stop working, please help
Hi, I have been using the Avermedia software for quite a while, one day it just suddenly fail to open. The situation is as follow, click on icon-> sound comes up but no image-> icon shown in the tool bar, task manager but no image or thing to interact. I first tried to reinstall, error continues....
General Discussion
Pls give me a working driver of AVerMedia AVerTV Super 007 for Win7
I got a problem about importing the driver of AVerMedia AVerTV Super 007 in Win7 x64. I have downloaded the software and driver from avermedia.com and run the setup. When I check the hardware in control panel, it got "!" signal and the driver didn't work. Could anyone send me the driver that is...
Drivers
AverMedia DVD EZmaker USB Gold not working on Windows 7 64 bit
My girlfriend has recently decided to start streaming videos on the net. She was using a Dazzle 100 for the first couple days with no problems, then suddenly every time she would connect it, it would attempt to redownload the drivers. And when trying to use it, she would receive a "product being...
Hardware & Devices
Huge problems with AVerMedia DVB-S card.
Hello, recently I bought the AVerMedia AVerTV Satellite PCI DVB-S card. I installed it, updated drivers, and it worked fine. For 30 minutes. System crash, bluescreen. Since then, every time I try to watch TV, I get a bluescreen after 1 second - 10 minutes. I run Windows 7 x64.
Hardware & Devices
AverMedia tv tuner with bt878 chip problem
I cant made my PCI tv tuner to work. here are couple of pictures http://www.shrani.si/f/d/OU/4tr8LGg7/1/dscn2618.jpg http://www.shrani.si/f/8/Ae/4ncqpXYQ/1/dscn2619.jpg http://www.shrani.si/f/2R/gz/3Lfac2n/1/dscn2620.jpg this is what i get when i want to start tv tuner application ...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App