Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Soundcard not detected on second PCI slot


22 Nov 2010   #1

Windows 7 HP 64 Bit
 
 
Soundcard not detected on second PCI slot

I fitted a second Sapphire 5850 Toxic in the second PCIe slot on my mainboard. To do this I had to move my Creative X-Fi Extreme Music sound card down to the second PCI slot(PCI 2).
After downloading the latest Creative drivers for my card, I uninstalled both the sound and graphics drivers, to create a fresh install. The graphics drivers (Catalyst 10.11) installed and worked without issue. The sound card however could not be detected in the new slot. Also during the installation of the Creative drivers, my system repeatedly locked up and when restarted went into repair mode. After numerous attempts I decided a complete fresh installation of Wondows 7 (64 bit) might help things.Unfortunately this did not improve things. Once again the grahics drivers installed and worked without issue, but no sound card detected.
I wondered if I perhaps had a dead slot, so I decided to temporarily remove the newly fitted sercond 5850 and replace the sound card in the PCI 1 slot, just to check it was working as it should. Unfortunately the card was no longer detected in it's original slot either.
After numerous physical removals and re-fittings in both slots to see if anything changed the card remeained determinedly undetected.
Fortunately I was able to activate the onboard multi-channel sound, so at least I have working sound on this sytem. But I would love to get back to my little X-Fi Extreme Music.
I have not contacted Aus tech support as yet as I thought this might be faster. If anyone can offer me any advice with this problem so I can get this card working again it would be wonderful.


My System SpecsSystem Spec
.

22 Nov 2010   #2

ultimate 64 sp1
 
 

have you had a look around the bios to see if it's been turned off or something?

unlikely, but worth a look.
My System SpecsSystem Spec
22 Nov 2010   #3

Windows 7 HP 64 Bit
 
 

Quote   Quote: Originally Posted by mickey megabyte View Post
have you had a look around the bios to see if it's been turned off or something?

unlikely, but worth a look.
I have looked, but will check again to be sure.
My System SpecsSystem Spec
.


Reply

 Soundcard not detected on second PCI slot




Thread Tools



Similar help and support threads for2: Soundcard not detected on second PCI slot
Thread Forum
Solved New Ram, Which Slot? Performance & Maintenance
GTX 660 not recognized in x16 only in x8 slot Graphic Cards
RAM slot not seeing RAM Hardware & Devices
Steelseries Siberia v2 usb soundcard not detected Sound & Audio
Solved pci slot confusion Graphic Cards
PCI slot x16 General Discussion
ExpressCard Slot - Is There Anything In Yours? Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33