Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No audio in any browsers in Win7

29 Nov 2010   #31

Microsoft Community Contributor Award Recipient


Linda, sorry I ask this but did you check that Windows Audio Endpoint Builder service really is running?

My System SpecsSystem Spec
29 Nov 2010   #32

Windows 7 Home Premium, 64-bit

It wasn't and it wouldn't start and neither wold the other, Windows Audio Service(I think it's called). When I tried to open it, it said No audio devices are installed. So I removed audio devices and reinstalled and updated drives from fresh. Didn't work. That is what happened with Dell too. They kept trying drivers and we got the same results. They would install and tell me to test it. I didn't need to because I could right click and see they weren't installed... the svc person didn't seem to have a clue. I started this out knowing nothing. I've learned a lot from all of you and google. It surprises me that I can get this far and Dell's tech support is clueless. Thanks.
My System SpecsSystem Spec
29 Nov 2010   #33

Microsoft Community Contributor Award Recipient


Ok. Let's hope you get it working, although I fail to see how new HD could solve this issue
My System SpecsSystem Spec

29 Nov 2010   #34
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit

If the tech is coming to the house and the HD doesn't work maybe they will find the real problem finally.

I hope so.
Good luck.
My System SpecsSystem Spec
29 Nov 2010   #35

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

If the audio chip is enabled in BIOS and you cannot get an audio device in Windows then there is a real possibility that the sound chip is defective. And since most of these chips are soldered to the motherboard that would mean the motherboard is no good. Since this is a refurbish it makes that possibility all the more possible. The iTunes adventure may have just been a trigger.

It sounds like the solution they've chosen is a Dell version of a "clean install", but if that does not work, or the problem returns, then hold out for a physical repair or replacement of the laptop. Yes that is a hardship for you, but they may just try to stall to make you give up in frustration.

Something else you could check in the meantime:
In the instances when there is no sound from the browser through the laptop's speakers, if you plug in some earbuds, do you get sound?

Be sure to back up all your personal files to an external source before the new hard drive arrives too!
My System SpecsSystem Spec
08 Apr 2015   #36
I like my Dell

Windows 7 Ultimate 32bit


I spent hours searching for a solution to this and found so many solutions that didn't work. YOURS was the right answer!!! I will now come HERE first when I have a problem. You are the king!
My System SpecsSystem Spec
08 Apr 2015   #37
I like my Dell

Windows 7 Ultimate 32bit
This was the right answer for me!!

Quote   Quote: Originally Posted by kari View Post
hi linda, welcome to the seven forums.

Have you checked the volume mixer's individual volume controls to each browser? Right click the loudspeaker icon on notification area and choose open volume mixer to see the settings:

Attachment 117316

(i'm having taskbar vertical on the left, don't let it confuse you )

remember, an application or browser is only shown in the mixer if it's currently outputting sound or video. If you only have pages with no audio or video output open, the browser is not shown here.

this solved my problem -- thanks, so much!
My System SpecsSystem Spec

 No audio in any browsers in Win7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Eliminate all Browsers that are 'default browsers'
I do not like having any browser as my default browser. I use Firefox, Opera, and Chrome and sometimes have 2 browsers loaded concomitantly. I mistakenly made Chrome my default browser, how do I reverse this process. I removed Chrome via the control panel but when I reinstalled it it was still set...
Browsers & Mail
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
Browsers stop working after win7 restart
This is a really strange problem. My browsers will not connect but skype and aim work fine. This seems to happen on system startup and if the system goes into idle mode. Basically after shutdown, reset or the system goes into idle mode. I have to disable my Local connection then repair it...
Browsers & Mail
Win7 Audio Dampening
I have not been able to solve this issue. It works fine in XP and it seems to be across all hardware. While listening in MP3's in WMP or any other player, if I go and play a game (CSS) while firing in the game, there is a small split second where the in game sound dampens the MP3's. I...
Sound & Audio
Win7 browsers freeze
My browser experience these days is somewhat unnerving. When I start my PC and start browsing with IE8, it freezes and shuts down. Sometimes I get a message that reads more or less like: browser stopped working and shuts down. This, however, is not exclusive to IE, it also happens with Firefox and...
Browsers & Mail
Audio problems in web browsers
Does anyone else have distorted audio when in a web browser? For example, my systems sounds and mp3s work perfectly BUT once i get on Mozilla and try to view a video such as on youtube or a link on facebook the sound becomes distorted. some of the problems include the music may be really loud and...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App