Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio in any browsers in Win7


24 Nov 2010   #1

Windows 7 Home Premium, 64-bit
 
 
No audio in any browsers in Win7

About a week ago, I lost audio in my browsers. Everything was fine then bam. I can play VLC, Cd,DVDs and don't have a problem, but I cannot hear anything online. I am not sure what happened. I did a lot of trouble shooting. I tried to update drivers, but it's going for the Windows one. I did malware and Virus scans, software updates, drivers, codecs and even a system restore, but the problem is still here. I am not sure what you need in order to try to help me. I have a Dell Inspiron Duel Core, run Windows 7 Home Premium, 64-bit. I've googled and looked here and still am not able to get it working. I did notice that it stopped after running iTunes. I uninstalled iTunes, but that didn't help either. Can anyone help me please?

thanks,
Linda


My System SpecsSystem Spec
.

24 Nov 2010   #2

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Hi Linda, welcome to the Seven Forums.

Have you checked the volume mixer's individual volume controls to each browser? Right click the loudspeaker icon on notification area and choose Open Volume Mixer to see the settings:

No audio in any browsers in Win7-volumemixer.png

(I'm having taskbar vertical on the left, don't let it confuse you )

Remember, an application or browser is only shown in the mixer if it's currently outputting sound or video. If you only have pages with no audio or video output open, the browser is not shown here.

Kari


My System SpecsSystem Spec
24 Nov 2010   #3

Windows 7 Home Premium, 64-bit
 
 

I have nothing muted. I'm attaching a SS of the mixer. I know it's not that easy...lol. I have Firefox and IE open when taking this SS.

Thanks for trying,
Linda


Attached Images
 
My System SpecsSystem Spec
.


24 Nov 2010   #4

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Could you please open some sites with audio on both FF and IE, for instance a Youtube video, and then take a new screenshot?
My System SpecsSystem Spec
24 Nov 2010   #5

Windows 7 Home Premium, 64-bit
 
 

Here ya go. I have Firefox playing a youtube video and IE on Phonezoo playing a ringtone. SS while both are playing. No sound at all.


Attached Images
 
My System SpecsSystem Spec
24 Nov 2010   #6

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Very strange. I'll ask some other geeks to join us, I'm clueless
My System SpecsSystem Spec
24 Nov 2010   #7

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

I would try a System Restore first. It may not work but you won't lose anything but a little time trying.

Try to remember when it quit working. If say last Wednesday. Then pick a restore point from last Tuesday.
Tutorial for Sys Restore if you need it.
System Restore

Let us know if it works and we will go from there.

Mike
My System SpecsSystem Spec
24 Nov 2010   #8

Windows 7 Home Premium, 64-bit
 
 

Mike:

I did a system restore this am. The last time I am sure it worked was on 11/17, but that latest date I could restore to was on 11/19, so I did that date this am. I often create a system restore point daily, so I'm not sure why it doesn't go back farther.

I really have done everything I know to do or can find to do. This is just bizarre but is also very frustrating!

Thanks for your help!
Linda
My System SpecsSystem Spec
24 Nov 2010   #9

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 


Stolen from Brink's tutorial.
Quote:
7. Select (click on) a listed restore point that you want to restore Windows 7 back to. (See screenshot below)
NOTE: Check the Show other restore points box to see any restore points (older) that may not be listed here
Put a check mark in the box in lower left corner if you didn't this morning. It will show a lot more dates and times.

System Restore
My System SpecsSystem Spec
24 Nov 2010   #10

Windows 7 Home Premium, 64-bit
 
 

Yes, I did that too. It still only went to 11/19. I can't do it now, because the only dates listed now are 11/23 & today, and I obviously had this problem then.
My System SpecsSystem Spec
Reply

 No audio in any browsers in Win7




Thread Tools



Similar help and support threads for2: No audio in any browsers in Win7
Thread Forum
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou BSOD Help and Support
Browsers stop working after win7 restart Browsers & Mail
Win7 browsers freeze Browsers & Mail
Audio problems in web browsers Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33