Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio in any browsers in Win7

24 Nov 2010   #1
lindar37

Windows 7 Home Premium, 64-bit
 
 
No audio in any browsers in Win7

About a week ago, I lost audio in my browsers. Everything was fine then bam. I can play VLC, Cd,DVDs and don't have a problem, but I cannot hear anything online. I am not sure what happened. I did a lot of trouble shooting. I tried to update drivers, but it's going for the Windows one. I did malware and Virus scans, software updates, drivers, codecs and even a system restore, but the problem is still here. I am not sure what you need in order to try to help me. I have a Dell Inspiron Duel Core, run Win7 Home Premium, 64-bit. I've googled and looked here and still am not able to get it working. I did notice that it stopped after running iTunes. I uninstalled iTunes, but that didn't help either. Can anyone help me please?

thanks,
Linda


My System SpecsSystem Spec
.

24 Nov 2010   #2
Kari

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Hi Linda, welcome to the Seven Forums.

Have you checked the volume mixer's individual volume controls to each browser? Right click the loudspeaker icon on notification area and choose Open Volume Mixer to see the settings:

-volumemixer.png

(I'm having taskbar vertical on the left, don't let it confuse you )

Remember, an application or browser is only shown in the mixer if it's currently outputting sound or video. If you only have pages with no audio or video output open, the browser is not shown here.

Kari


My System SpecsSystem Spec
24 Nov 2010   #3
lindar37

Windows 7 Home Premium, 64-bit
 
 

I have nothing muted. I'm attaching a SS of the mixer. I know it's not that easy...lol. I have Firefox and IE open when taking this SS.

Thanks for trying,
Linda


Attached Images
 
My System SpecsSystem Spec
.


24 Nov 2010   #4
Kari

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Could you please open some sites with audio on both FF and IE, for instance a Youtube video, and then take a new screenshot?
My System SpecsSystem Spec
24 Nov 2010   #5
lindar37

Windows 7 Home Premium, 64-bit
 
 

Here ya go. I have Firefox playing a youtube video and IE on Phonezoo playing a ringtone. SS while both are playing. No sound at all.


Attached Images
 
My System SpecsSystem Spec
24 Nov 2010   #6
Kari

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Very strange. I'll ask some other geeks to join us, I'm clueless
My System SpecsSystem Spec
24 Nov 2010   #7
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

I would try a System Restore first. It may not work but you won't lose anything but a little time trying.

Try to remember when it quit working. If say last Wednesday. Then pick a restore point from last Tuesday.
Tutorial for Sys Restore if you need it.
System Restore

Let us know if it works and we will go from there.

Mike
My System SpecsSystem Spec
24 Nov 2010   #8
lindar37

Windows 7 Home Premium, 64-bit
 
 

Mike:

I did a system restore this am. The last time I am sure it worked was on 11/17, but that latest date I could restore to was on 11/19, so I did that date this am. I often create a system restore point daily, so I'm not sure why it doesn't go back farther.

I really have done everything I know to do or can find to do. This is just bizarre but is also very frustrating!

Thanks for your help!
Linda
My System SpecsSystem Spec
24 Nov 2010   #9
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 


Stolen from Brink's tutorial.
Quote:
7. Select (click on) a listed restore point that you want to restore Windows 7 back to. (See screenshot below)
NOTE: Check the Show other restore points box to see any restore points (older) that may not be listed here
Put a check mark in the box in lower left corner if you didn't this morning. It will show a lot more dates and times.

System Restore
My System SpecsSystem Spec
24 Nov 2010   #10
lindar37

Windows 7 Home Premium, 64-bit
 
 

Yes, I did that too. It still only went to 11/19. I can't do it now, because the only dates listed now are 11/23 & today, and I obviously had this problem then.
My System SpecsSystem Spec
Reply

 No audio in any browsers in Win7




Thread Tools





Similar help and support threads
Thread Forum
Eliminate all Browsers that are 'default browsers'
I do not like having any browser as my default browser. I use Firefox, Opera, and Chrome and sometimes have 2 browsers loaded concomitantly. I mistakenly made Chrome my default browser, how do I reverse this process. I removed Chrome via the control panel but when I reinstalled it it was still set...
Browsers & Mail
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
Browsers stop working after win7 restart
This is a really strange problem. My browsers will not connect but skype and aim work fine. This seems to happen on system startup and if the system goes into idle mode. Basically after shutdown, reset or the system goes into idle mode. I have to disable my Local connection then repair it...
Browsers & Mail
Win7 Audio Dampening
I have not been able to solve this issue. It works fine in XP and it seems to be across all hardware. While listening in MP3's in WMP or any other player, if I go and play a game (CSS) while firing in the game, there is a small split second where the in game sound dampens the MP3's. I...
Sound & Audio
Win7 browsers freeze
My browser experience these days is somewhat unnerving. When I start my PC and start browsing with IE8, it freezes and shuts down. Sometimes I get a message that reads more or less like: browser stopped working and shuts down. This, however, is not exclusive to IE, it also happens with Firefox and...
Browsers & Mail
Audio problems in web browsers
Does anyone else have distorted audio when in a web browser? For example, my systems sounds and mp3s work perfectly BUT once i get on Mozilla and try to view a video such as on youtube or a link on facebook the sound becomes distorted. some of the problems include the music may be really loud and...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App