Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hi- 8 giga ram won't load windows but 6 does?

02 Dec 2010   #1
rozroz

windows 7 ultimate x64
 
 
Hi- 8 giga ram won't load windows but 6 does?

Hi- searched the threads but couldn't find exact answer.
if this was discussed before please link me, thanks.

i run windows 7 ultimate x64 on a gigabyte ga-p35-ds3p MB, geforce 8600 gt.
i had 4 giga kingston 800 hrz running fine. (2x2g)
i bought another identical 2 so i'll have 8 giga, supported by the MB.
so now, when i have 3 of them inserted, windows uploads fine with 6 giga.
but somehow when i add the last 2giga stick, it has a problem with it.
(all stick are perfect, re-checked in shop).
i get start up screen with windows starting logo, and from there-
it stays like that for a minute at least, afterwards screen gets black and it cannot proceed. waited a long time.have to shut down manually.

is this bios issue? or windows 7 tweaking?

thanks in advance,

Roei


My System SpecsSystem Spec
.
02 Dec 2010   #2
DirtyElf

Windows 7 64-bit Home
 
 

how did you check the sticks in the shop? are 100% certian you dont have a bad stick of ram?
My System SpecsSystem Spec
02 Dec 2010   #3
rozroz

windows 7 ultimate x64
 
 

Yup.. He checked this stick and it uploads windows just fine
My System SpecsSystem Spec
.

02 Dec 2010   #4
brady

 

bad slot?
My System SpecsSystem Spec
02 Dec 2010   #5
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

Could be a ram voltage issue. Try tweaking the bios and increase the ram voltage maybe 1/4 v at a time and see if it helps. I have seen some boards that the extra ram will drag down the voltage just a tad.

Jim
My System SpecsSystem Spec
02 Dec 2010   #6
rozroz

windows 7 ultimate x64
 
 

is that such a rare problem? where do i tweak the voltage?

thanks

*not a bad slot. tried it already.
tried increasing ddr voltage by 0.05- no go.
all the sticks are 1.8v, so why should there be a voltage problem?

maybe something with the geforce 8600 not calibrated ?
My System SpecsSystem Spec
02 Dec 2010   #7
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

Quote   Quote: Originally Posted by rozroz View Post
is that such a rare problem? where do i tweak the voltage?

thanks

*not a bad slot. tried it already.
tried increasing ddr voltage by 0.05- no go.
all the sticks are 1.8v, so why should there be a voltage problem?

maybe something with the geforce 8600 not calibrated ?
What voltage and timing are you running? My ram also runs at 1.8v to get the best timing values. They default to 1.5v but at slower values. Try using CPU-Z and post the SPD and Memory information.
CPUID - System & hardware benchmark, monitoring, reporting

Jim
My System SpecsSystem Spec
02 Dec 2010   #8
rozroz

windows 7 ultimate x64
 
 

thanks:


Attached Images
Hi- 8 giga ram won't load windows but 6 does?-memory.png Hi- 8 giga ram won't load windows but 6 does?-spd.png 
My System SpecsSystem Spec
02 Dec 2010   #9
rozroz

windows 7 ultimate x64
 
 

so i can rule out bios update?
this board is from 2007 and never been bios updated.
but it seems like a risky business - unless there's a very safe way to do it and it MIGHT solve the ram issue..
My System SpecsSystem Spec
02 Dec 2010   #10
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

On the SPD tab does all you ram match? Swap out one of the ram sticks and run CPUZ again and see if the SPD matches on all four ram sticks.

Jim
My System SpecsSystem Spec
Reply

 Hi- 8 giga ram won't load windows but 6 does?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD Under heavy load and occasianaly under low load, 0x00000000124
Hello everyone, thank you so much in advance i recently built my first pc and thinking it would be an epic replacment to my old one i have instead been frustrated by BSOD and cant figure it out myself so i came hear for help. most of the times i get it i am playing something like Far Cry 3...
BSOD Help and Support
windows 7 refuses to load and system repair wont load
I dont know if this is posted in the right area but I'm so desperate to get my laptop working its unreal. First it started off with my laptop crashing, I had totally forgot it needed to do a windows update and turned off my laptop in hopes that it would work properly. After that my laptop has not...
BSOD Help and Support
Album art takes long to load or doesn't load at all in explorer.exe
Im having this issue when I go to my Music folder/library in windows there is either no album art (in this case no icons in place of the album art either to suggest if its an mp3 or what not), or it takes a really long time for the album art to load on every peace of music. I have also tried to...
General Discussion
1 giga is missing
Hi, I use win7 64b enterprise edition i have 4 gb installed, but from some reason, only 3 gb are usable :confused: any idea ?
Performance & Maintenance
18.4 GIGA-Pixels !!!!! largest in the world
Prague TV Tower - World's Largest Spherical Panorama
Chillout Room
Giga Pocket tuner problems..Need help
I have a Sony Vaio RA826G with the Sony Giga Pocket tuner that worked fine with Windows 7 beta. I just installed build 7100 and not it doesn't recognize the tuner card. I have tried uninstalling the tuner driver and letting windows re-detect it but it can not find the driver. I have also tried...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App