Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Firewire not responding

13 Dec 2010   #1

x64 ultimate
 
 
Firewire not responding

Hi, I installed a StarTech IEEE-1394 FW card on windows 7 ultimate x64. I updated the drivers and changed them over to "Legacy". I am still not getting any response from windows when I plug in my FW devices. The power turns on, but I am not getting any found new hardware notifications. I was told that it could possibly have something to do with IRQ's sharing the same PCI slot. But I have no idea how to change them. Any help would be much appreciated. My motherboard is p5w64 ws pr0. Thanks.

My System SpecsSystem Spec
.

14 Dec 2010   #2

x64 ultimate
 
 

I guess its time to upgrade to MAC lol.
My System SpecsSystem Spec
Reply

 Firewire not responding




Thread Tools



Similar help and support threads for2: Firewire not responding
Thread Forum
Firewire 400 works, but not FW 800 Hardware & Devices
Firewire Drivers Drivers
Firewire card Hardware & Devices
firewire driver Drivers
Firewire not working - please help... Hardware & Devices
Firewire Hard Drive Hardware & Devices
Virtual XP in Win 7: Firewire Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33