Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Asus P6X58D-E & lost internet

15 Dec 2010   #1

win 7
 
 
Asus P6X58D-E & lost internet

just got my new computer formated and slowly installing all drivers then suddenly the ethernet stops working, just install the drivers on the CD, cant view network in device manager

ive went into bios setup under tools > AI NET 2 i enable LAN cable but nothing ive downloaded the new bios but no idea how to install it keeps sayin ive got the wrong version thres only one out there. installed a new driver but nothing

reeally need help thanks, dummies guide would be awesome

my computer is

win 7 64bit, i7,8gb ram

My System SpecsSystem Spec
Reply

 Asus P6X58D-E & lost internet





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33