Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sata Drive as a Slave Problems

23 Dec 2010   #1
Juancho19

Windows 7 Ultimate 64bit
 
 
Sata Drive as a Slave Problems

I recently installed a Seagate 2TB Barracuda Sata drive on my PC to use is as a slave drive, but the computer is not showing the drive when I click on My Computer, but
when I check the device manager, it is there. What's going on?




Attached Thumbnails
-snag3.png   -satasnag.png  
My System SpecsSystem Spec
.

23 Dec 2010   #2
Ageeb

Windows 7 Ultimate x64
 
 

Welcome to SF!!

Start > type 'diskmgmt.msc' and run it > it is listed there? (possibly saying unalloacated?)

If so, check this out:
How to Create a New Partition or Volume in Windows 7
My System SpecsSystem Spec
23 Dec 2010   #3
Everlong

 

Quote   Quote: Originally Posted by Ageeb View Post
Welcome to SF!!

Start > type 'diskmgmt.msc' and run it > it is listed there? (possibly saying unalloacated?)

If so, check this out:
How to Create a New Partition or Volume in Windows 7
Either this or you might just have to assign a drive letter to it.
My System SpecsSystem Spec
.


25 Dec 2010   #4
Juancho19

Windows 7 Ultimate 64bit
 
 
Working

Thanks guys!, the HDD unallocated. Now I'm back on business.
My System SpecsSystem Spec
Reply

 Sata Drive as a Slave Problems




Thread Tools





Similar help and support threads
Thread Forum
Problems re-formatting SATA Drive
I had a PC with a 1TB Samsung Serial ATA HDD. The mother board packed up so I bought a new machine. I took the HD out of the old one and mounted it in an external drive housing. Over a number of weeks I managed to recover around 80% of the data from the old disk. I then decided to use that old disk...
Hardware & Devices
slave hard drive problems
so i just did a fresh install on a brand new hard drive. formatted and everything. now i have my old hard drive that I would like to transfer the files over from. but for some reason when it's hooked up and set to slave windows asks me for a boot disk. any suggestions?
Installation & Setup
boot problems with slave drive
I'm trying to save data from my old hard drive but when I go to boot up, the drives conflict and windows 7 doesnt load eventhough I've disabled the slave drive in bios boot menu, any help?
Hardware & Devices
Primary HDD plugged in SATA slave port
I just discovered that my Primary HDD is in the slave SATA port and my Slave HDD is plugged in a SATA primary port.. Is this why my OS keeps losing its keyboard drivers and causing my pen tablet (wacom intuos3) to malfunction?? :confused: During POST and in BIOS, my keyboard runs smoothly.. I've...
Hardware & Devices
SATA II HDD - Does IDE Channel Master/Slave matter?
Hi, Basically all my HDD are SATA II, with one DVD-ROM drive on IDE. In BIOS, does it matter what IDE Channels or Master/Slave they are set to, or as long as the BIOS/OS Device Manager can detect it then everything is OK? Thanks
Hardware & Devices
Sata problems with IDE drive
Hi I have recently upgraded to Windows 7 and installed onto a Sata 250g drive which runs with no problems. However i also have 2 x IDE drives i use as storage and as soon as i connect them and reboot the system just hangs for hours. I have tried removing the sata drive and installing on the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App