Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sata Drive as a Slave Problems


23 Dec 2010   #1

Windows 7 Ultimate 64bit
 
 
Sata Drive as a Slave Problems

I recently installed a Seagate 2TB Barracuda Sata drive on my PC to use is as a slave drive, but the computer is not showing the drive when I click on My Computer, but
when I check the device manager, it is there. What's going on?



Attached Thumbnails
Sata Drive as a Slave Problems-snag3.png   Sata Drive as a Slave Problems-satasnag.png  
My System SpecsSystem Spec
.

23 Dec 2010   #2

Windows 7 Ultimate x64
 
 

Welcome to SF!!

Start > type 'diskmgmt.msc' and run it > it is listed there? (possibly saying unalloacated?)

If so, check this out:
How to Create a New Partition or Volume in Windows 7
My System SpecsSystem Spec
23 Dec 2010   #3

Windows 8.1 Professional x64
 
 

Quote   Quote: Originally Posted by Ageeb View Post
Welcome to SF!!

Start > type 'diskmgmt.msc' and run it > it is listed there? (possibly saying unalloacated?)

If so, check this out:
How to Create a New Partition or Volume in Windows 7
Either this or you might just have to assign a drive letter to it.
My System SpecsSystem Spec
.


25 Dec 2010   #4

Windows 7 Ultimate 64bit
 
 
Working

Thanks guys!, the HDD unallocated. Now I'm back on business.
My System SpecsSystem Spec
Reply

 Sata Drive as a Slave Problems




Thread Tools



Similar help and support threads for2: Sata Drive as a Slave Problems
Thread Forum
Installing 7, SATA Drivers? Hard Drive problems... HELP! Installation & Setup
slave hard drive problems Installation & Setup
Major Sata drive problems, cant see HD Installation & Setup
boot problems with slave drive Hardware & Devices
Primary HDD plugged in SATA slave port Hardware & Devices
SATA II HDD - Does IDE Channel Master/Slave matter? Hardware & Devices
Sata problems with IDE drive Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33