Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Audio Service not running

24 Dec 2010   #1

Windows 7 Pro
Audio Service not running

This is kind of weird. Down by the sound icon says "Audio Service is not running".

Name:  audioservices.jpg
Views: 11
Size:  13.6 KB

I have sound with audio files such as MP3 and sound when I play a video file.

I know I am using onboard sound, and in the Device Manager, it says "High Definition Audio Device". There are NO indications that all drivers are not working.

Where I don't have sound is with a microphone. I can NOT record sound with a microphone and have tried my mic on another pc and it works.

I would like some help getting the microphone working and be able to record from it.

Thank you

My System SpecsSystem Spec

25 Dec 2010   #2

volume control

my Volume control not appear on the task bar. I check property, it says OFF, cant turn on. it happen 2 days ago. the radio service is not running.

I have no problem hearing the audio, but just can't adjust the volume.

My laptop is Sony windows 7, a week old, replacing my HP that motherboard dead..

Any suggestion? please

Thanks you
My System SpecsSystem Spec

 Audio Service not running

Thread Tools

Similar help and support threads
Thread Forum
The Audio Service is not running
I have a red tag on the speaker icon an the message says "The Audio Device is not running". However I have sound when I test even on Skype. What gives?
Sound & Audio
The Audio Service is not running
I started up my computer a couple days ago to find that my sound wasn't working at all. When I hovered over the volume icon it says The Audio Service is not running and when I try to have Windows 7 troubleshoot, it says one or more audio service isn't running and that the problem has not been...
Sound & Audio
The Audio Service is not running .
Someone know how to fix this ?
Sound & Audio
The Audio Service Is Not Running!
Hello im new to the forums and my audio service says it is not running. i've gone onto services.msc and it says windows audio endpoint builder has started but when i try to start windows audio it says windows cold not star the audio service on local computer. Error 1079: the account specified for...
Sound & Audio
No Sound - Audio service is not running
Hello, I have a Dell Inspiron M5010 (Windows 7) Yesterday my speakers stopped working. Actually I think that they are fine because I have connected the computer with external speakers that are 100% working this morning and still there was no sound. I've tried some solutions given by other...
Sound & Audio
Audio service is not running
How to get rid of that cross on my audio icon and message popping up "audio service is not running"? I went through services at device manager and I can't find anything related that is disabled :rolleyes: I am listening music with media player and it is playing.. So sound itself is fine.. I only...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:42.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App