Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange mouse bug - problem

29 Dec 2010   #1
TheArt

Windows 7 Ultimate 32bit
 
 
Strange mouse bug - problem

Hi all, I've a question to do here because google didn't help me lol.
I've a Logitech Corded Mouse M500 and of course the Logitech SetPoint program.
Since 2month I've have a problem probably due to that software, even if I've had this program for a long time and it never given me problems.
Briefly, my mouse settings, speed and precision in particular, are not saved after a reboot. I tried to reinstall SetPoint but it didn't help. These settings change in Control Panel->Mouse. And when I set up my settings there, I also have to change the acceleration in SetPoint because it also changes over there.
What should I do? It's really annoying going to mouse options every day and doing the same clicks...
Tell me if I've to write any other info.

Thanks.


My System SpecsSystem Spec
.
29 Dec 2010   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to Seven Forums Unles s you find you can't live without the Setpoint dsoftware I'd remove it and see if the problem persists.
Personally the only time I have used the setpoint software is when I need it to unlock and pair my bluetooth keyboard and mouse, then I uninstall it and never turn back.
Fabe
My System SpecsSystem Spec
29 Dec 2010   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

That could be due to a change of the Desktop themes/background. I noticed that every time I change the theme, my mouse settings go back to default. Try working with a simple desktop - e.g. one of your pictures.
My System SpecsSystem Spec
.

30 Dec 2010   #4
TheArt

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by whs View Post
That could be due to a change of the Desktop themes/background. I noticed that every time I change the theme, my mouse settings go back to default. Try working with a simple desktop - e.g. one of your pictures.

Unfortunatly that is not the cause, actually I'm here with the default theme and with my wallpaper.

By the way I need SetPoint so I cannot simply unistall it...I'll try again unistalling and clearing register or something else, but sincerely I can't understand what can cause the problem.
My System SpecsSystem Spec
30 Dec 2010   #5
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Have you updated the Set point software?
There have been two major updates since October. One was a couple of weeks ago. 11-17-2010 for the the M-500

Select your OS Win 7 32bit if it does not auto detect. Click below to go to download page.
Corded Mouse M500

Mike
My System SpecsSystem Spec
30 Dec 2010   #6
TheArt

Windows 7 Ultimate 32bit
 
 

Thank you Hopalong but I've already have the updated version.
Now I've unistalled SetPoint and the mouse settings doesn't change after a reboot (without setpoint). I've also removed setpoint from registry. Now I'll try to install it and see what happens.
My System SpecsSystem Spec
30 Dec 2010   #7
TheArt

Windows 7 Ultimate 32bit
 
 

Unistalling and installing it again doesn't resolve the problem..My settings are: Enhance pointer precision ON (in control panel) and no acceleration in setpoint.When I reboot the pc, the option "Enhance pointer precision" in Mouse Properties is disabled but in Setpoint all is as it must be. When I turn it on, and click Apply, in SetPoint it changes my Acceleration settings setting it from "no" to "low". So I have to go in setpoint and click "no", then Apply. Finally I have the same settings that I have had before rebotting.

No solutions...
My System SpecsSystem Spec
Reply

 Strange mouse bug - problem




Thread Tools




Similar help and support threads
Thread Forum
Mouse problem: Any external mouse. Touchpad OK. Mouse OK in Safe Mode.
Hi guys, New here, so I hope I'm not out of line asking for help, and that I'm asking correctly. I've exhausted my own ideas on this but the problem is driving me IN.SANE. THE ISSUE: When using an external (USB) mouse with my ASUS Win7 laptop, the mouse randomly lifts up and re-clicks while...
Hardware & Devices
Soft lockups and strange mouse cursor problem
Hi, My Windows 7 machine has recently (since earlier today) developed an annoying habit of locking up briefly (3-5 seconds usually) as well as having the mouse cursor disappearing/not defaulting back to the arrow pointer. The lockups don't force me to do a manual restart and it hasn't BSODed...
General Discussion
Strange problem affecting Mouse and Keyboard functions
Hi all, I hope you can help me with a very annoying problem that started around 6 weeks ago - that seems to be getting worse! My PC is only around 6 months old - Windows 7, 64 bit, and has developed a very weird problem. It first started with my cut/paste shortcuts (Ctrl/C Ctrl/V) not working...
General Discussion
Strange behaviors with the mouse.
Hello, I find myself having to report some strange behavior about my Windows 7 64-bit. Using the Firefox, Chrome, Opera when I cli on a link opens a new tab while the page is first loaded in the same tab. When I scroll the mouse wheel, whether I am in a browser ache I'm in some folder of the...
General Discussion
strange problem with mouse and windows help center
hi all not sure im in the right place but since august's updates i got a problem that everytime i pressed my left mouse button on anything it would bring up the help center window which i thought was strange. I then decided i would reinstall my computer which i did installed all updates and...
General Discussion
V.strange Digg/Kone Mouse problem
Hi Folks. I've got a very odd problem. I have a Roccat Kone mouse which I am delighted with. However, since installing W7 (lots of builds over the last 6 months but now alleged RTM), I've noticed that my mouse pointer flickers in and out of existence when browsing Digg.com. This is so bad...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App