Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Im Dying..........For some Genuine HDD Help


31 Dec 2010   #1

Windows 64-bit 7 ultimate
 
 
Im Dying..........For some Genuine HDD Help

Afternoon..Please..For the Love of Anything or Anyone you love...Please try to help me with some Genuine Information ...I refuse to believe my 500g Sata Hard drive that has over 400gs of file and information, is all now magically a paper weight. No Physical damage has happened to the Drive at all. This is the Issue:


Originally Half of the Drive was Encrypted with True Crypt and the other Half was the System Drive((C drive 50g)) and a "general" Drive/ ((175gigs)). The Problem started when some odd way it seems My Encrypted drive become corrupted to the point it would no longer easily mount. It would take 4~5Min's to mount as opposed to the normal 4~5 seconds. What happens when it did mount, The Drive was not working correctly. I couldn't access my files on that drive at all. Not only that, While it seemed like it did Mount the True Crypt Drive, my entire CPU became Non responsive. I couldn't do anything. I was unable to click on anything on the desktop, bring up task manager or even ctrl+alt+del to log off or anything. It was like it was frozen but I was only able to move the mouse...I waited a while((15~20Min's)) and went to restart the CPU by holding the power button.

Now When ever I try to load or boot from that Hard drive...Nothing Happens....It hangs at the "starting Windows" screen. I have windows 7-64bit ultimate. I tried to load from the Win 7 disk, and it hangs at a blank Screen. When I tried to use the repair feature of the Win Xp service pack 2((Remember windows XP *_*??))It hangs at analyzing the Hard drive "47850 asapii at 0 at 0 something something"..When I try to use the advance options of the Windows 7 boot, Safe mode of all types hangs at lading the drivers, Last Known good Configuration hangs at starting windows. Its Like part of the HDD doesn't want to load for anything in the world . And When I have mentioned Hangs I mean it sits there for 1~2 hours and nothing has changed.

I have ideas in my head But I don't even Know if they are possible. Oh Oh..at when I try to Load the HDD by having a back up 40g hard drive be the main booter it STILL hangs at the starting windows screen. I know its sometimes suggested to try it HDD in another CPU but if its not the main Boot Drive is that the same thing? Really don't have any Mobos that have Sata Slots for me to try that out on.

I'm praying a simple chkdsk would Solve everything But there's no way I can Issue that Command. My Question(s) are:

Is there a Way to force the CPU to do a chkdsk command pre boot?

Is there a way to have the HDD disabled at start up and enable it during the back up drives desktop((Via check for hardware changes or the "Manage" feature by right clicking computer from the start menu.))

Is there a way to "Fixboot" or FixMBR" outside of using the installation disks?

Is there a way to make an Unbootable/Unreadable HDD..Readable/bootable?

For some reason I think the "C" drive is semi OK as it still tells me I can boot windows 7 but never does, I'm thinking the "B" drive is the one that really needs the Chkdsk Help .

I'm out of Ideas and I have tried to make this work for 3 days Now..I'm Desperate . Thank you all to those who provide Real Help and Have a Happy new Year.


My System SpecsSystem Spec
.

31 Dec 2010   #2

windows 7 ultimate 64 bit
 
 

Filling out the system spec's would be a big help....
My System SpecsSystem Spec
31 Dec 2010   #3

Windows 64-bit 7 ultimate
 
 

My Apologies...The Thought did cross my Mind however I didnt Relevance between the two . Again I apologize for that oversight...Ummm..Lets see...

Operating System
MS Windows 7 Ultimate 64-bit
CPU
AMD Athlon II X2 245 28 C
Regor 45nm Technology
RAM
3.0GB Dual-Channel DDR2 @ 401MHz (5-5-5-12)
Motherboard
BIOSTAR Group N61PB-M2S (Socket AM2 )
Graphics
VA1912wSERIES @ 1440x900
NVIDIA GeForce 9800 GT (Microsoft Corporation - WDDM v1.1) (BFG Tech)

I can provide More detailed Information with "Speccy" I downloaded...Please let me know if any more information would be of some help.
My System SpecsSystem Spec
.


31 Dec 2010   #4

windows 7 ultimate 64 bit
 
 

Click on your user name open your profile...click tab user spec's...fill out (post two might get buried real quick)that way anyone can click on my system specs at the bottom of any of your posts

Will your system boot with the suspect drive disconnected? If so your looking at a possible bad controller card on drive...or bad power plug....or failing power supply....
My System SpecsSystem Spec
31 Dec 2010   #5

Windows 7 Ultimate x64
 
 

Sounds like you have a bit of a mess on your hands. You can use disks like hirens boot cd that have many features for testing drives from the cd-rom. If the true crypt encryption is corrupted I don't foresee a chkdsk fixing the problem, but it couldn't hurt. Hirens boot cd has plenty of software for runnng a chkdsk on your drive from the cd-rom..

Also I don't wan't to alarm you but you may very well just have a defective drive. I would try every avenue you can to prove that especially with tools on the aforementioned boot disk such as seagate manager and other tools such as that to check if the drive is operable..Good luck! Sorry to hear about your stress...

Quote   Quote: Originally Posted by Ivan
Click on your user name open your profile...click tab user spec's...fill out (post two might get buried real quick)that way anyone can click on my system specs at the bottom of any of your posts



Will your system boot with the suspect drive disconnected? If so your looking at a possible bad controller card on drive...or bad power plug....or failing power supply....
And that too ^^^
My System SpecsSystem Spec
31 Dec 2010   #6

Windows 64-bit 7 ultimate
 
 

Again Thank you all for your help and suggestions:

"Will your system boot with the suspect drive disconnected? If so your looking at a possible bad controller card on drive...or bad power plug....or failing power supply.... "

If I unplug my 500g Seagate HDD, I hope I am answering your question correctly...Yes? The Windows 7 installation dvd loads up just fine and normal. Whenever the HDD is connected to any drive or anything it makes everything hang with no progess.

"sunds like you have a bit of a mess on your hands. You can use disks like hirens boot cd that have many features for testing drives from the cd-rom. "

Hello Krok . May I ask Is there a way to use any of those programs from a Bootable flash? Or does it have to be a Boot Cd? Its rather Difficult because When trying to get the HDD to load like I was either trying to install/reinstall windows 7 or XP, The Hard Drive seems to Forbid any Bootable anything from Going forward .

"he true crypt encryption is corrupted I don't foresee a chkdsk fixing the problem, but it couldn't hurt. Hirens boot cd has plenty of software for runnng a chkdsk on your drive from the cd-rom.."

I think thats What Ive been trying to do or look for was a way to Run a Chkdsk before the HDD decides to wake up and be Subborn about loading anything past its Intial loading screen.

e manager and other tools such as that to check if the drive is operable..Good luck! Sorry to hear about your stress...

Thank you and Hopefully God will the stress will come to an End if I can just get half of my HDD to load...I guess Ill have to take my loses and say the Encrypted part is Unrecoverable. But the other General Part Is what Im fighting for now..I will good this program and see how far I can get with it..Again thank you for your assistance.
My System SpecsSystem Spec
31 Dec 2010   #7

windows 7 ultimate 64 bit
 
 

Off chance , but have you tried a different data/power SATA cable....
My System SpecsSystem Spec
31 Dec 2010   #8

Windows 64-bit 7 ultimate
 
 

Quote   Quote: Originally Posted by Ivan the SoSo View Post
Off chance , but have you tried a different data/power SATA cable....

I honestly Havnt but at this point I am open to any and All Ideas. I dont have a Different Orange Colored Sata Cable..However I can "flip" them so that the one that was going into the Mobo now goes into the HDD and vice versa..I think the power Supply((600watts)) has another Sata Cable I can connect it to. I know I also tried Put the sata cable into sata slots 1~4..No changes there
My System SpecsSystem Spec
31 Dec 2010   #9

Windows 7 Ultimate x64
 
 

You can make a bootable flash drive by using diskpart here is a good tut on how to do it if you don't already have one.

How To make Bootable USB

After bootable just copy the contents of hirens boot cd onto the usb flash drive and set bios to boot the usb first or it won't boot. Even if you try and use the boot config to choose the usb first you just have to set it in bios as being the first boot device....
My System SpecsSystem Spec
31 Dec 2010   #10

windows 7 ultimate 64 bit
 
 

Do you have another drive that you can install Windows on? If you do install on that drive(leave key blank)....see if it boots normally...
My System SpecsSystem Spec
Reply

 Im Dying..........For some Genuine HDD Help




Thread Tools



Similar help and support threads for2: Im Dying..........For some Genuine HDD Help
Thread Forum
ASUS Notebook - Genuine Windows but getting not genuine messages Windows Updates & Activation
Solved Bsod: Please help!!!!!!!!!!!! I'm dying BSOD Help and Support
cpu dying? Performance & Maintenance
Firefox are you dying? Browsers & Mail
Is my HD dying? Performance & Maintenance
Constant Dying BSOD Help and Support
Which one is dying?....... Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33