Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New hard drive powers up and spins but does not show up in bios

01 Jan 2011   #1
ash30000

Windows 7 Ultimate 64Bit
 
 
New hard drive powers up and spins but does not show up in bios

Hi all
I have a 4 year old e systems ei 214 desktop pc with 2 gig of ram and windows 7 ultimate 32bit on it.
Today I went out and brought a seagate 750gb SATA hard drive for it. (as i am slowly building it up)
The mother bored is an IDE so i had to buy this.
IDE to SATA or SATA to IDE Adaptor : Internal SATA Cables : Maplin
I installed all of the cables into the right places and when you boot up the PC the new hard drive powers on and spins up but bios or windows can not find it.
I would really appreciate it if someone would help me because i currently have a 100gb hard drive and it is filling up very fast.
Many thanks
Ashley


My System SpecsSystem Spec
.

01 Jan 2011   #2
TonyTiger2004

Windows 7 Ultimate x64
 
 

We need more system information Bios version etc.

That old of a system will probably more then likely require a Bios Update. Make sure you register your new hardware the warranties you get with them are worth registering, You wont lose your warranty if u don't register but it makes it easier so you don't have to take the case apart to get the numbers off if you have a warranty claim.
My System SpecsSystem Spec
01 Jan 2011   #3
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

A lot of those IDE to SATA adapter do not work, if you are using the new HD for DATA, try a Serial ATA RAID PCI Card
Serial ATA RAID PCI Card : PCI : Maplin
My System SpecsSystem Spec
.


01 Jan 2011   #4
TonyTiger2004

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by theog View Post
A lot of those IDE to SATA adapter do not work, if you are using the new HD for DATA, try a Serial ATA RAID PCI Card
Serial ATA RAID PCI Card : PCI : Maplin
Agreed best option anyway is a Serial ATA Raid card.
My System SpecsSystem Spec
02 Jan 2011   #5
ash30000

Windows 7 Ultimate 64Bit
 
 

Hi everyone
Thank you for replying to me but i turned on my PC and bios found my new drive!
Thanks anyways for you support.
Ashley
My System SpecsSystem Spec
02 Jan 2011   #6
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

That is good news.
My System SpecsSystem Spec
02 Jan 2011   #7
TonyTiger2004

Windows 7 Ultimate x64
 
 

Good deal
My System SpecsSystem Spec
Reply

 New hard drive powers up and spins but does not show up in bios




Thread Tools





Similar help and support threads
Thread Forum
Hard drive installed, shows in Drive Mngmnt, in Bios, but not in Comp.
I have a backup drive that we had used for for a while (WD 6000aak), previously in an external drive enclosure. I connected it today via USB to find that the computer has the driver installed, the drive appears in the Devices list, but it does not show in My Computer. In "Disk Management" the...
Hardware & Devices
hard drive spins really fast and loud
My hard drive has recently begun spinning fast & loud for apparently no reason. I can do anything in Windows and even reboot and after reboot the system idles fine for awhile. But in less than an hour, it starts working: the hard drive starts spinning very fast & loud and it will keep...
Hardware & Devices
Potential SATA Hard Drive Failure, Spins up but not recognized
Hello, I have a hard drive here that suddenly stopped working. It is a Western Digital Scorpio Black WE3200BEKT 320GB 2.5" internal laptop hard drive. The computer started to behave oddly and wouldn't respond, so it was shut down using the power button. Upon turning it on, the computer displayed...
Hardware & Devices
EIDE hard drives connected and show in bios but not in disk manger
Hi, I have two 250gb drives that are connected to my one Eide connection on my Asus P5Q deluxe Mobo. They show in the bios and on startup, but not in my computer or drive manager??? how can I get them to show up so I can format and use them as extra space. thanks for any help you can provide...
Hardware & Devices
Second Hard Drive doesn't show up in BIOS...(again)
hello everyone ^^ i have a problem with my second hard drive. my main/master hdd is a MAXTOR STM380215AS ATA with windows 7 and my second/slave it's a ST3250319AS ATA 250GB (i think T.T) windows XP Professional My second HDD it's newer then my maxtor(3-4 years) but the Seagate sometimes will...
Hardware & Devices
Hard drive spins down and then disappears from the computer
One of my drives, a Western Digital 1TB Black, will just spin itself down and disconnect from the PC. If I reboot, it will be there but then it will go away. It is Disk 2 when it still shows up, the screenshot was taken a few minutes ago since I don't feel like rebooting at the moment.
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App