Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Does anyone think these temps are off?

07 Jan 2011   #1

Windows 7 Home Premium 64bit sp1
 
 
Does anyone think these temps are off?

Hi all i am posting a new OC with a new cpu i currently installed a 965 BE oc'ed to 4.1 ghz are these temps correct because cpuz can't detect them this also happened with my previous cpu 2.8 925 deneb but temps were really low with that one too round 16 to 14 c

I also have a hyper 101 heatsink dual fan push/pull
i also used artic silver formula 5 the OC seems to be stable but i might push it back after i run some test anyway it seems to oc better then my previous 2.8 925 deneb so if anyone has some thoughts please share


also failed to mentioned i installed a new psu 700 watt cooler master extreme




Attached Thumbnails
Does anyone think these temps are off?-temps.png  
My System SpecsSystem Spec
.

07 Jan 2011   #2

Windows 7 ultimate 64 bit / XP Home sp3
 
 

If they are right I'd say sweet. Have you tried maybe another program like core temp? Download Core Temp
Fabe
My System SpecsSystem Spec
07 Jan 2011   #3

Windows 7 Home Premium 64bit sp1
 
 

actually core temp is one of them already on the post cpuz cpu hw monitor core temp and my hw monitor from the Mobo

also do you have the 10.12 hotfix or anyone for that matter I know you are a Nvidia guy Fabe

also my temps dropped when i installed 10.12 look at the gpu pic from before look how much the temps drop


Attached Thumbnails
Does anyone think these temps are off?-gpu-temp-drop.png  
My System SpecsSystem Spec
.


07 Jan 2011   #4

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Well that's it I'm offically blind. Sorry about that. Well if that's core temp it's not reading right it should show all 4 cores and I don't see any temps for them like on mine. Would you mind snipping it. Would make it easier to read. Thanks. Fabe

Name:  Temps.PNG
Views: 1
Size:  35.7 KB


My System SpecsSystem Spec
07 Jan 2011   #5

Windows 7 Home Premium 64bit sp1
 
 

lol don't beat yourself up yet hahaha just a small oversight but it seems to be doing the job so far i was actually going for the 970 BE but i mean 100mhz really ? no point in that and this was 40 dollars cheaper
My System SpecsSystem Spec
07 Jan 2011   #6

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
lol don't beat yourself up yet hahaha just a small oversight but it seems to be doing the job so far i was actually going for the 970 BE but i mean 100mhz really ? no point in that and this was 40 dollars cheaper
Well Okydoky then you had me finding my magnifying glass and cleaning it. Wouldn't be so bad if i wasn't blind in one eye and couldn't see out of the other.
Fabe
My System SpecsSystem Spec
07 Jan 2011   #7
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

You must live in the arctic or your hyper 101 does a terrific job. In my house, the room temps are higher.
My System SpecsSystem Spec
07 Jan 2011   #8

Windows 7 Home Premium 64bit sp1
 
 

here ya go same thing no temps


Attached Images
 
My System SpecsSystem Spec
07 Jan 2011   #9

Windows 7 Home Premium 64bit sp1
 
 

well it is almost like artic here i live by the beach and my room is on the bottom floor of a hill and my room is pretty huge and with a double glass door so yes very cold
My System SpecsSystem Spec
07 Jan 2011   #10
Microsoft MVP

Win 7 Ultimate x64
 
 

You have the latest bios installed on the motherboard? If so have a good look through the "T-Series" menu for anything to do with ACC (automatic clock control),

SB750 and Advanced Clock Calibration unlocks higher Phenom frequencies - www.nordichardware.com

which is supported on all 785G/710 based motherboards as long as the option is present, and from looking at the bios update page for your board Biostar added it in the 88GCO517 bios,

BIOSTAR :: TA785GE 128M :: BIOS

When used to successfully unlock cores on x2 and x3 CPU's it "breaks" the core temperature readings and they all read 0 just like yours is. If you find it and it is enabled, set it to disabled and you should get the core temps back.
My System SpecsSystem Spec
Reply

 Does anyone think these temps are off?




Thread Tools



Similar help and support threads for2: Does anyone think these temps are off?
Thread Forum
Cpu Temps PC Custom Builds and Overclocking
Temps Okay? Performance & Maintenance
temps General Discussion
Are these temps ok ? Performance & Maintenance
i7 930 temps? PC Custom Builds and Overclocking
Temps OK? Hardware & Devices
Tell me what u think about my cpu & gpu temps Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33