Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD Audio 4.1 only uses rear speakers


18 Jun 2009   #1

Win 7 (7100)
 
 
Realtek HD Audio 4.1 only uses rear speakers

Hi, I have moved to Win 7. My Laptop came out on XP,But i was having BSOD with the ATI infinite loop error.
I have downloaded and installed the latest driver from Realtek viz: Vista_Win7_R226
It installs ok but I only get the option of Stereo under speaker set up, nothing else. I do get sound out of the rear speakers( closest to the screen)
Under XP i got to test the setup with a buzzing bee test....

I also installed Ubuntu on the machine and the Alsa drivers gave me the option of setting the volume of the front speakers.

The XP drivers dont work.

Any ideas?
thanks

My System SpecsSystem Spec
.

Reply

 Realtek HD Audio 4.1 only uses rear speakers




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33