Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: can anyone help with this print issue


16 Jan 2011   #1

Window 7 32 bit Professional
 
 
can anyone help with this print issue

Hi
can anyone help with this. When I has Windows XP I would design in Signlab V8 on my Primary computer and then hit print and the job would go over to the other computer running PhotoPrint Server where I would then rip & print. But now my primary PC has Windows 7 and SignLab runs fine but when I hit print instead of going over the the hot folder in Photo Print Server Windows keeps asking me for a printer driver.
Can anybody advise me on what to do here, the printer is a Mutoh Spitfire and connects via network


My System SpecsSystem Spec
.

16 Jan 2011   #2

 

Check the signlab options for the selected printer, if installed as the default networked printer it should use the right driver...
My System SpecsSystem Spec
17 Jan 2011   #3

Window 7 32 bit Professional
 
 

Unfortunately there are no drivers for the Mutoh. It is a wide format signmaking printer. When in XP when you hit print it automatically "prints" to the Rip software's hot folder and prints from there to the actual printer. The problem I face is that in Windows 7 when I hit print it will not go to the Rip software as in Windows XP. Once it is in the Rip software's hot folder it prints perfectly to the actual printer. I just can't get the file from the design PC the the Rip PC
My System SpecsSystem Spec
.


17 Jan 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

I don't know, as this is mostly a software issue, but a couple things occur to me that might help:

There has got to be a setting in Signlab that allows you to send the print job to the other computer running PhotoPrint Server. (I am not familiar with any of these programs). You should check those settings carefully.

Windows 7 thinks you are sending the print job to a printer and therefore wants the printer drivers to do so. So if Photoprint Server is not a virtual printer program then there must be a choice in Signlab's print settings to send the job as a file ("print to file" or similar).

If Photoprint Server is a virtual printer the I would think you need to install it, or a driver, on the Windows 7 machine to get it to work.
My System SpecsSystem Spec
Reply

 can anyone help with this print issue




Thread Tools



Similar help and support threads for2: can anyone help with this print issue
Thread Forum
Strange Print Driver issue Drivers
Print Spool issue Hardware & Devices
HP Multi Print/Scan Issue Re Install Issue? Hardware & Devices
Print Spooler issue- Don't let me install a printer Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33