Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: is my motherboard dead?

18 Jan 2011   #1

Windows 7 Home Premium 64bit
 
 
is my motherboard dead?

Hello, i have had this problem for about 4 days now and i can't seem to find an answer for it or no one else has the same problem

i start up my computer (newer one) there's a red "x" over the connection even though my internet is fine if not excellent i troubleshoot it says "you need to install drivers for your network adapter"

i click on update drivers then this new message appeared

"Windows encountered a problem installing the driver software for your device"
"windows found driver software for your device but encountered an error while attempting to install it"
(network adapter name here)
"the system cannot find the file specified"

i load the drivers and utilities disc for my motherboard (MSI GF615M-P33) nothing happens all of it is installed, i try MSI website nothing happens, i tried resetting my CMOS battery and nope still will not install the drivers any ideas? thanks

My System SpecsSystem Spec
.

18 Jan 2011   #2

 

A lot of times if you have a windows updated driver, it will only be able to install or update from the same set of driver signatures.

Try running windows update.
My System SpecsSystem Spec
18 Jan 2011   #3

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Joules View Post
Or else install in manually...
i did still giving me the same message :/
My System SpecsSystem Spec
.


18 Jan 2011   #4

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by brady View Post
A lot of times if you have a windows updated driver, it will only be able to install or update from the same set of driver signatures.

Try running windows update.
your going to love this it won't let me update without internet connection
My System SpecsSystem Spec
Reply

 is my motherboard dead?





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33