Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IDE Hard drive detected as Removable device

24 Jan 2011   #1

Windows 7 Home Basic 32bit
 
 
IDE Hard drive detected as Removable device

I plugged my old IDE hard disk inside my computer and tried to install Windows 7. It was divided into two partitions but neither of them permits a Windows installation (which baffles me when I already formatted one partition in NTFS).. So I booted from another hard disk and tried to see if I can use the it as slave instead. It worked but the problem is, windows detects it as removable drive.

After booting, MyComputer doesn't show the drive first. I have to wait for minutes OR I have to refresh the device manager. And then Autoplay pops out! That's the only time I can use it. When I restart my system, the process repeats.

I even configured it at BIOS as Slave but nothing happens.


My System SpecsSystem Spec
.

24 Jan 2011   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

you do not set IDE HD to Cable Select, Primary, or Secondary in BIOS.

How to Build Your Own PC - Setting Hard Drive Jumpers
My System SpecsSystem Spec
Reply

 IDE Hard drive detected as Removable device




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:56 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33