Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with my processor?


27 Jan 2011   #1

Windows 7 Build 7100
 
 
Problem with my processor?

I have an Extreme Force 840 which i bought from Xoticpc. It's basically the same thing as an Alienware M17. I have a Core 2 Duo P8700 @ 2.53 Ghz.

A couple of months ago i noticed the cpu fan started making noises, it had no dust build up whatsoever, and the notebook would get really slow, eventually the fan gave up as well as my harddrive. I removed them and received a new fan/hardrive from ASI. i installed them and later proceeded to install windows 7.

Before i use to have a Windows experience index of 5.9 on the processor tab, now it shows a 4.4, if i run it again it increases to 4.6 , 4.7 .

I have downloaded CPU-Z to see if both cores where running and they are, i have cong to msconfig and activated both cores, ive checked the bios to see if both cores appeared but everything seems fine.

Any ideas why the rating dropped so drastically?

My System SpecsSystem Spec
.

27 Jan 2011   #2

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Sounds like your laptop over heated and kinda fried
My System SpecsSystem Spec
27 Jan 2011   #3

Windows 7 Build 7100
 
 

is there anyway to confirm that?
My System SpecsSystem Spec
.


27 Jan 2011   #4

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Can you see what changed in you score?
My System SpecsSystem Spec
27 Jan 2011   #5

Windows 7 Build 7100
 
 

yeah it went from .9 to 4.6. I guess i understand what your trying to say, i just figured if the cpu got fried it would just die...
My System SpecsSystem Spec
27 Jan 2011   #6

Windows 7 Build 7100
 
 

yeah, it went from 5.9 to 4.4. i just figured if the cpu got fried it would just die and stop working...
My System SpecsSystem Spec
27 Jan 2011   #7

Windows 7 64Bit Ultimate
 
 

Check with the manufacturer for updates of bios flash/cpu driver/chipset driver, sounds like something is just not being used correctly. Most manufacturers (especially Alien) have pretty good components in them, and have a patch or update for most hardware. This could be the change in the rating, new driver or update might fix it.
My System SpecsSystem Spec
27 Jan 2011   #8

Windows 7 64Bit Ultimate
 
 

Quote   Quote: Originally Posted by manageit View Post
Check with the manufacturer for updates of bios flash/cpu driver/chipset driver, sounds like something is just not being used correctly. Most manufacturers (especially Alien) have pretty good components in them, and have a patch or update for most hardware. This could be the change in the rating, new driver or update might fix it.
Sorry, missed first part of your symptoms.
Fan sped up because of heat issue - remember its only a laptop, they do have they're limitations.
Probably overworked the PSU with whatever you were running to get it hot enough to pull that kind of power.
When the fan loads up, the CPU and GPU are loaded up pulling all sorts of power, and if you do that for long enough, well , heat isn't the greatest thing for electronics.

What were you running at the time?
My System SpecsSystem Spec
27 Jan 2011   #9

Windows 7 Build 7100
 
 

wow its kind of hard to say, probably some games Heroes of Newerth Lord of the Rings Online(when the symptons started i.e. fan making strange noises etc.) but when the Hard drive died i was watching a movie.
My System SpecsSystem Spec
29 Jan 2011   #10

32 bit Windows 7
 
 

CPU's never slow except two reasons - heating or changing of the voltage/frequency. I suggest scanning for viruses/malware.
My System SpecsSystem Spec
Reply

 Problem with my processor?




Thread Tools



Similar help and support threads for2: Problem with my processor?
Thread Forum
Solved Processor problem General Discussion
Windows 7 - 32 bit, Intel Processor, with FL studio freeze problem BSOD Help and Support
intel t7500 dual core processor performance/usage problem Hardware & Devices
Weird processor problem Hardware & Devices
Solved Possible Processor or HDD problem? Performance & Maintenance
How bad is this processor? Performance & Maintenance
Low processor points problem Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33