Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Primary HDD plugged in SATA slave port

03 Feb 2011   #21

Windows 7 Ultimate x64 SP1

That's why I said it seemed hardware could be ruled out, and maybe the port was just being flaky.

My System SpecsSystem Spec
04 Feb 2011   #22

Windows 7 Home Basic 32bit

hmmm.. i think i'm just gonna have to reformat and reinstall windows.. I'm not going to allow those windows automatic updates anymore...
My System SpecsSystem Spec
04 Feb 2011   #23

Windows 10 Pro. EFI boot partition, full EFI boot

The automatic updates should have only been for security related issues. No drivers should have been automatically updated. There is something else going on here I suspect, but I can't tell you what. I suspect a reinstall might take care of it, and after the reinstall you must make sure you are up to date on security updates.
My System SpecsSystem Spec

05 Feb 2011   #24

Windows 7 Home Basic 32bit

Man, my system is haunted..

Thanks for all the help everyone! Should I encounter this problem again I'll let you guys know..
My System SpecsSystem Spec
06 Feb 2011   #25

Windows 7 Professional X64 Build 7600.16385 (win7_rtm.090713-1255)

Quote   Quote: Originally Posted by yeroman View Post
hmmm.. i think i'm just gonna have to reformat and reinstall windows.. I'm not going to allow those windows automatic updates anymore...
Windows Updates has NOTHING to do with the issues you're having, at all.
My System SpecsSystem Spec

 Primary HDD plugged in SATA slave port

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Primary IDE Slave Not Detected Windows 7 Ultimate
Hello guys, This is my first thread here, and my english is not that good also, so excuse me for any mistakes :) I have my Prestigio for a 5 years and there were no problems. But today when i started the PC, a error occured. On starting screen there was written: "Primary IDE Slave: Not Detected"...
Hardware & Devices
How can I format a slave drive that has a primary partition?
I installed Windows7 Home Premium on my SSD drive without reformatting the other drive that originally had it installed. I am now trying to format that drive (D) and keep being denied since it still shows to be, Healthy (System, Active, Primary Partition) in Computer Management. I've tried CMD (as...
Installation & Setup
usb devices plugged in one port only lights up..
hello.. i need help please.. i have a hp pavilion g6 usb port problem.. i have windows 7 home premium.. everything was working well weeks ago.. then suddenly.. one usb port suddenly stopped working.. everytime i insert a device into that port.. example.. a flash drive.. it only lights up.....
Hardware & Devices
SATA II HDD - Does IDE Channel Master/Slave matter?
Hi, Basically all my HDD are SATA II, with one DVD-ROM drive on IDE. In BIOS, does it matter what IDE Channels or Master/Slave they are set to, or as long as the BIOS/OS Device Manager can detect it then everything is OK? Thanks
Hardware & Devices
Sata Drive as a Slave Problems
I recently installed a Seagate 2TB Barracuda Sata drive on my PC to use is as a slave drive, but the computer is not showing the drive when I click on My Computer, but when I check the device manager, it is there. What's going on?
Hardware & Devices
What can be plugged into the PCI-E x1 port?
I was just wundering what rhis port is used for as i never have needed to use through out any of my builds and wnated to know what i can connect to it?
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:25.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App