Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't access printer/ no permission

07 Feb 2011   #1

Windows 7 Professional 64 bit
 
 
Can't access printer/ no permission

I have tried to follow the steps to take ownership of the printer but when I right click on properties the only tabs are 'General' and 'Hardware'-- no 'Security' tab. So, I can't follow the rest of the steps. How do I find the printer through Windows Explorer?

I am the only user on my computer and I am the admin, but when I transferred my files from the old computer to the new, I was added as a User due to the old settings.
Now, when I want to access anything, I have to go through the permissions spiel.
Is there a way to change this so I have access to everything?
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Hmmm.... Interesting-- I just started a new document and was able to print that out but not older documents that I transferred from old computer--??????





My System SpecsSystem Spec
.

07 Feb 2011   #2

Windows 7 Professional 64 bit
 
 

I was able to find my way to the proper folder and access the Security tab but everything is grayed out so I can't make any changes. Help!
My System SpecsSystem Spec
08 Feb 2011   #3

Windows 7 Professional 64 bit
 
 

I see this post has been viewed 83 times but no reply as yet!-- ???
My System SpecsSystem Spec
.


Reply

 Can't access printer/ no permission




Thread Tools



Similar help and support threads for2: Can't access printer/ no permission
Thread Forum
You don't currently have permission to access this fold Installation & Setup
Shared Printer Permission Network & Sharing
appropriate permission to access Installation & Setup
Windows can't access file. May not have permission to access. General Discussion
Tried to install HP printer but keep getting don't have permission Hardware & Devices
Getting permission error when installing HP C310 Printer System Security
I don't have permission to access the file! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33