Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lifecam Cinema and Win 7 64 Ultimate

14 Feb 2011   #1
Instant Coffee

Windows Seven 64 Ultimate
 
 
Lifecam Cinema and Win 7 64 Ultimate

I moved my Lifecam cinema from my other computer which had Vista 64 Ultimate on it. The camera had worked very well on it.
So on my newer computer, I have a quad core Intel 2.6 CPU with 8 Gigs of ram and a 9800 GTX+ Nvidia chipset videocard.
Now as I plugged the camera into the USB port it recognized and downloaded the newest driver for the camera and installed itself just fine. However when I go an try to use the camera through the Lifecam software it shows video but it is all broken up into slender rectangles that are mismatched on the screen. So I am suffering from garbled video output.
I have all the newest drivers for everything installed on the computer and I cannot find much help online so far in the way of support. I have uninstalled and reinstalled once in a attempt to get it working with the same final result occurring. Is there anyone who can help me with this problem, because I would like to use the camera to chat with online and I so far cannot with the way that the video is coming out.

Thanks in advance:
Instant Coffee


My System SpecsSystem Spec
.
14 Feb 2011   #2
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Did you download/install the software for windows 7 64 bit version of you Lifecam Cinema from there websit before hooking up the cam via usb?
My System SpecsSystem Spec
14 Feb 2011   #3
Instant Coffee

Windows Seven 64 Ultimate
 
 

I will try that and see if it fixes the problem. I think I did indeed download the 64 bit version, but I cannot be certain. I will post back and let you know if it helped my problem or not.

Well the installer is for both 32 and 64 versions of Windows Seven.

Okay I need more direction if anyone can help me out here.
My System SpecsSystem Spec
.

15 Feb 2011   #4
Instant Coffee

Windows Seven 64 Ultimate
 
 

As of yet I am unable to see a solution to my problem here. I can get video through my camera, however It is broken up into shuffled chunks of video when displayed. There is something wrong with the decoding going on here with Windows 7. It worked in Vista, so it should work on Windows 7 just fine right?
My System SpecsSystem Spec
15 Feb 2011   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

What is the file format of the output file.
My System SpecsSystem Spec
15 Feb 2011   #6
Instant Coffee

Windows Seven 64 Ultimate
 
 

Well ... I am unsure. What I am testing it on is the actual Lifecam software that installs when you plug in the camera. So far I have found out from other sources than sevenforums.com that as soon as you plug in the camera the proper software should install itself. There shouldn't be any problems with finding a proper driver or install program on the internet.
These things are produced by Microsoft itself. They are the correct software packages. I am trying to figure out if I have a defective camera or possibly a bad hack on my computer or something.
My System SpecsSystem Spec
15 Jun 2011   #7
PabloS

Windows 7 Ultimate x64
 
 

You have to disable low light compensation from the
settings menu_
image adjustments _
properties_
camera control, I've unchecked the "Low light compensation" feature, it some how slows down the image processing, even if the resolutions is not great.
My System SpecsSystem Spec
Reply

 Lifecam Cinema and Win 7 64 Ultimate




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 - Very low sound after using Microsoft Cinema LifeCam.
Hello, my sound has been incredibly low after using a Microsoft Cinema LifeCam yesterday, aswell as having lots of static and distorted sounds when watching YouTube or anything in WMP. I've already tried: 1. I have tried raising all the levels from every device all the way to the top 2. I have...
Sound & Audio
Microsoft LifeCam VX-1000 / Windows 7 Ultimate x64
Hi Guys, I'm new in here. I like this forum and that was the only forum I found many solution to my problem. The problem is simples but I don't know if is simple to resolve. I've download the last Driver for Microsoft LifeCam 3.0 and installed. Because I know that the 3.0 version is...
Drivers
softened HD video with MS Lifecam Cinema?
do i need an HD monitor to properly see the HD videos shot on a MS Lifecam Cinema HD webcam? when i shoot an HD video, its got soft spots (best way i can describe) all over it.... i have latest updates for the device.... as well i have .NET turned on fully as BRINK described here:...
Music, Pictures & Video
Introducing the Microsoft LifeCam Cinema
More...
News
Lifecam Cinema HD not compatible because my computer is too powerful?
I just bought the camera today...the Lifecam Cinema HD and it's not installing properly in my Windows 7 x64 system. I thought it may have been the firmware so I updated it. I also tried the latest software for it...version 3.21. I tried again and now it says: Setup cannot install the software...
Hardware & Devices
Apple Cinema Display on Windows 7 64bit Ultimate
New lovely i7 based Nvidia Quadro FX driven Windows 7 64bit PC imminently arriving.. Currently run XP Pro SP3 and the wonderful "WinACD" 32bit drivers that allow the Apple 20" I have to work 100% on Windows (resolution, USB ports,side buttons) etc. Unfortunately the developer of WinACD has...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App