Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: System drive problem (maybe ?)

18 Feb 2011   #21

windows 7 64bit

hi all

i been away for few days so not been able to update .

i was told by an ""expert"" that my RAM+mobo combo is know for being unstable he gave me setting to try so far so good.

but my hardrive's is still damaged from it had them in other machine with same errors -the windows slow downs but files kept conrupting so im looking to into replacing both harddrives after more use make sure ram is behaving now and mobo is ok .

thanks to everyone for the help


My System SpecsSystem Spec

 System drive problem (maybe ?)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
System Image partitions C: drive after system restore
I've recently purchased a 256GB Crucial MX100 to upgrade and troubleshoot an old 90GB OCZ Vertex SSD. I made a 90GB Partition to create my system image on a 1TB WD Elements HDD. I succeeded in the system image restore, but when I checked "My Computer" to view the drive it only recognized it...
Backup and Restore
Startup Problem - Start up Loop - c drive is system reserved
Hi, I have been breaking my head with win 7 startup, which keeps going into loops. Initially I got the captioned error " C drive is system reserved" with very little space in my c drive. I checked information and repaired C drive using diskpart . I can access the c drive contents through command...
Hardware & Devices
Help! Problem with system restore and SMART Hard Drive detection
Hi, I have a Dell XPS laptop which for whatever reason decided one day not to boot. I took the opportunity to do a backup and full restore using Dell DataSafe (?) which crashed and got stuck at 29%. On attempting to restart my computer I receive an error message from SMART that my hard drive...
Backup and Restore
Windows 7 pro - Create system image only system c: drive
I have a 1TB drive that partioned with 120gb system and rest is a non primary/non boot data partition volumn.. I've never used windows 7 create system image, but want to . When I try to create a system image it insist on backing up both drives. I don't see how to deselect the data drive. Is...
Backup and Restore
System reserved partition (system, active) on Slave drive
Current Master Drive (C:) : OCZ-VERT EX2 SCSI (my SATA Drive) - 60 GB Current Slave Drive (D:) : WDC WD10EARS-00Y5B1 ATA - 1 TB My computer used to have a boot file set on my slave drive, but OS installed on my master. So i eventually reformatted it so that my boot AND OS was installed on my...
General Discussion
Non-system drive appearing when creating system image.
hi, I tried to take a system image today for a newly installed windows and was surprised that it offered me to create an image for C: and E: listing E: as a system drive and no option to change... with E: really being a full 500 gb separate disk. it has no system files that I know of... why is...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App