Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Hibernation not working after SSD installation

14 Feb 2011   #1
Pino76

 
 
System Hibernation not working after SSD installation

Hi, I have replaced hdd with new SSD (Crucial C300 256GB) on my laptop Toshiba L500 successfully but the system hibernation is not working now at all. When the hibernation is launched the screen would just turn off for a few seconds and then I get the logon screen. I made sure that the file for hibernation is enabled, (using TuneUp). Can anyone help me on this please? (I hope this is the right section for this question...)


My System SpecsSystem Spec
.
14 Feb 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I found this post on the crucial forums
Quote:
Re: C300 256GB - BSOD after hibernation or standby

09-12-2010 09:22 AM
This is no longer happening. On a hunch, I disabled the optical drive power-off when not in use in the power settings for the thinkpad. Everything online seems to point to these issues happening when a drive doesn't respond within 10 seconds after resume, so I thought maybe that was the cause. I'm not having the problem anymore, so I think this resolved it. Looks like the c300 wasn't at fault, sorry c300

My System SpecsSystem Spec
14 Feb 2011   #3
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I found this post on the crucial forums
Quote:
Re: C300 256GB - BSOD after hibernation or standby

09-12-2010 09:22 AM
This is no longer happening. On a hunch, I disabled the optical drive power-off when not in use in the power settings for the thinkpad. Everything online seems to point to these issues happening when a drive doesn't respond within 10 seconds after resume, so I thought maybe that was the cause. I'm not having the problem anymore, so I think this resolved it. Looks like the c300 wasn't at fault, sorry c300

Edit: if that doesn't address it there are firmware updates for that SSD, be cautious and make sure you have read all the directions whenever attempting a firmware update!
Crucial.com Product Downloads - Firmware Updates
My System SpecsSystem Spec
.

14 Feb 2011   #4
Pino76

 
 

Quote   Quote: Originally Posted by Maguscreed View Post
I found this post on the crucial forums
Quote:
Re: C300 256GB - BSOD after hibernation or standby

09-12-2010 09:22 AM
This is no longer happening. On a hunch, I disabled the optical drive power-off when not in use in the power settings for the thinkpad. Everything online seems to point to these issues happening when a drive doesn't respond within 10 seconds after resume, so I thought maybe that was the cause. I'm not having the problem anymore, so I think this resolved it. Looks like the c300 wasn't at fault, sorry c300

Edit: if that doesn't address it there are firmware updates for that SSD, be cautious and make sure you have read all the directions whenever attempting a firmware update!
Crucial.com Product Downloads - Firmware Updates

Thank you, but there isn't such option as "optical drive power-off when not in use" in the advanced power settings. There is still "turn off hard disk after...". I have installed the latest ssd firmware (6). Maybe I should ask on the Crucial's forum
My System SpecsSystem Spec
14 Feb 2011   #5
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

If no one but me is going to answer here, yes. Sadly my own personal experience with sdd's is limited to builds I've done for other people. I've yet to put one on my own machine. Nor have I experienced your problem.
It's either a wake command issue, or a driver issue if the firmware is proper.
My System SpecsSystem Spec
14 Feb 2011   #6
Pino76

 
 

Quote   Quote: Originally Posted by Maguscreed View Post
If no one but me is going to answer here, yes. Sadly my own personal experience with sdd's is limited to builds I've done for other people. I've yet to put one on my own machine. Nor have I experienced your problem.
It's either a wake command issue, or a driver issue if the firmware is proper.
thanks a lot anyway
My System SpecsSystem Spec
Reply

 System Hibernation not working after SSD installation




Thread Tools




Similar help and support threads
Thread Forum
USB ports not working after hibernation
Every time after I hibernate my laptop, the USB ports stop working. If you look in the device manager either AMD USB 3.0 Host Controller or AMD USB 3.0 Root Hub and some times both get stopped because "it has reported problems (Code 43)". If you try to disable and reenable them, the computer...
Hardware & Devices
System recovery options searching for windows installation not working
Long story short: 1)Watch yahoo video..freezes with sound from yahoo video 2)bsod 2.2) start up windows normally only shows windows starting and hangs there no animation 2.3) only startup repair is available and running but ran it for 2 days and still searching for probs 3)f8 optionS don't...
BSOD Help and Support
Hibernation stopped working after prog install & PC freeze
After working flawlessly for a couple of years my hibernation now doesn't work: when I choose it, the screen goes blank and there is some hard drive activity but then it stops and just returns me to the screen I was on. Sleep still works perfectly. Two things happened before this: I installed a...
General Discussion
Hibernation is not working.
Hi everybody!i update to SP1 yesterday, and today when i hit the power button i notice the computer takes longer to hibernate, i pressed a key and the screen came back with my session welcome screen. so the computer never went to hibernation, i disable re-enable powercfg -h off/on, change power...
General Discussion
Cannot renable hibernation. Hibernation not working.
Hey, I recently bought a brand new Tune-Up Utilities 2012 software:).I disabled hibernation file using tune up utilities. That time I don't use hibernation function;). But now I realized how hibernation is a better option then shutdown:sleepy:. So I renabled hibernation file again using tune-up, as...
Performance & Maintenance
Hibernation not working
Every time I manually start hibernation it will begin the process; the monitor will go blank, the harddrive starts making the image and after about 30 seconds the the monitor comes on and the computer is in normal operation. I have tried enabling it with the command line (powercfg -h on) as the...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App