Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Ultimate x64 is only using 2gb out of 4gb

17 Feb 2011   #1
ty220

Windows 7 Ultimate x64
 
 
Windows 7 Ultimate x64 is only using 2gb out of 4gb

For some reason my windows 7 (x64) Ultimate is only using 2gb out of 4gb

-its not the bios
-its not msconfig
-its not my 8400gs 256mb pci-e

I KNOW ITS WINDOWS 7. I read some where that it could be hardware reserve. How do I switch that off? Please Help!


My System SpecsSystem Spec
17 Feb 2011   #2
Zepher

Windows 7 Ultimate 64bit
 
 

Do you mean it is showing 2 instead of 4?
I have 16GB and Win7 is only using 4.5GB.
My System SpecsSystem Spec
17 Feb 2011   #3
ty220

Windows 7 Ultimate x64
 
 

No. My computer have 4gb but it says only 2gb is usable
My System SpecsSystem Spec
17 Feb 2011   #4
severedsolo

Windows 7 Ultimate X64 SP1
 
 

hi ty220 can you please upload a screenshot of your Resource Monitor screen on the Memory Tab? cheers.
My System SpecsSystem Spec
17 Feb 2011   #5
GeneO

Windows 7 64 bit SP1. EFI boot partition, full EFI boot.
 
 

Please post this page from the resource monitor. If it shows hardware reserved, then it IS a bios/chipset problem.






Attached Thumbnails
-capture.jpg  
My System SpecsSystem Spec
Reply

 Windows 7 Ultimate x64 is only using 2gb out of 4gb




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App