Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer wont boot unless netowork adapter is removed

25 Feb 2011   #1
ZenixNet

Windows 7 Home Premium 64-bit
 
 
Computer wont boot unless netowork adapter is removed

It's kinda an odd problem, and also is on XP Media Center, not 7.
When booting up the computer, it till freeze on boot up when the Netgear WN121T is plugged in, when you remove it the computer boots fine.
I thought a BIOS update might help because it would freeze the bios start up, but now it freezes XP's boot up aswell.


My System SpecsSystem Spec
.

25 Feb 2011   #2
Tepid

Win 7 Ultimate 32bit
 
 

May have to go into BIOS and turn off PXE Boot?
My System SpecsSystem Spec
26 Feb 2011   #3
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

have you tried these settings in device manager? (power management as in the snapshot i have posted).
  1. type device manager in start menu search box and click on the result in the result pane
  2. right click on the device
  3. click properties
  4. then power management


Attached Thumbnails
Computer wont boot unless netowork adapter is removed-brys-snap-26-february-2011-05h16m37s.png  
My System SpecsSystem Spec
.


26 Feb 2011   #4
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I think Tepid is on the right track. Check your boot order in BIOS, make sure it's not trying to boot from the NIC. A Guy
My System SpecsSystem Spec
26 Feb 2011   #5
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by A Guy View Post
I think Tepid is on the right track. Check your boot order in BIOS, make sure it's not trying to boot from the NIC. A Guy
yes you are right
My System SpecsSystem Spec
Reply

 Computer wont boot unless netowork adapter is removed




Thread Tools





Similar help and support threads
Thread Forum
Removed program with Revo Uninstaller, now my computer wont work!
OK, I hope this is the correct forum. I uninstalled a few different adware programs with Revo Uninstaller Pro, the one that caused my issue was YouTube AdBlocker, I am fairly certain, because it took forever, and had a ton of files associated with it (it has the option to scan for leftover files...
Software
Computer BSOD whenever I torrent: NETIO.SYS Netowork
My AlienwareM14xR2 laptop goes into BSOD about half of the time whenever I am about 30% through downloading more than 1 torrent. I can download 1 torrent at a time with high rate of success but any more than that and it crashes. Please help. I'm pretty sure it has to do with either my network...
BSOD Help and Support
Computer wont boot up
My laptop basicly just crashed and then wouldnt boot correctly anymore. when i turn it on it says that it failed to start. When i use safe mode it loads all the files but then restarts the computer and says it failed to start. when i load startup repair, it just shows the blue background screen and...
BSOD Help and Support
BSOD IRQL_GT_ZERO_AT_SYSTEM_SERVICE Bigfoot Netowork Adapter
Hi -- I installed the latest Bigfoot Network Adapter driver as this fixes iTunes 10.5 App Store issues etc. I was able to install it successfully. However, after restarting my machine, BSOD IRQL_GT_ZERO_AT_SYSTEM_SERVICE appears after a few minutes. I found similar issues regarding this in SF...
BSOD Help and Support
Computer wont boot O_O
Ok it all started when I was watching a dvd, but went for dinner and usually my computer goes to sleep but when I came back up it was off, turned it back on and it said cmos battery is low and it turned off and wouldnt start up at all, I put a new battery in and it starts but all I get is a blank...
Hardware & Devices
Removed IDE drives and adjusted setup, but wont boot!
Removed IDE drives and adjusted setup, but wont boot! What to do next?:cry:
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App