Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Still got problems

27 Feb 2011   #11

Microsoft Community Contributor Award Recipient

Windows 7 x64

uh, 91 processes?
Isn't that a bit... excessive?

I mean that's like double what I would normally expect.

My System SpecsSystem Spec
27 Feb 2011   #12

Win 7 Ultimate 32bit

Sort by CPU so that the active processes are at the top.
My System SpecsSystem Spec
27 Feb 2011   #13

Windows 7 Home Premium 64-bit

Still got problems-capture3.png
It's changing a alot, always 1-4 things with CPU over 00.

My System SpecsSystem Spec

27 Feb 2011   #14

Win 7 Ultimate 32bit

Something is using CPU,, either a hidden process, or you did not click on "Show Processes from all users"

That could be you or the system users,

Local Service
Network Service
Other system type accounts.

This is still up in the air as to whether it is software or hardware related.
My System SpecsSystem Spec
27 Feb 2011   #15

Win 7 Ultimate 32bit

Ok,, lets dig deeper then,,,

Get ProcessExplorer

Extract and run it

Go to View and make sure the following are checked

Show Processes from all users
Show Fractional CPU
Show Unnamed Handles and Mappings

Watch this for a while and try to see what is using your CPU the most
My System SpecsSystem Spec
27 Feb 2011   #16

Windows 7 Home Premium 64-bit

WDFME (WD File Management Engine) is using 12-16 CPU.
That's my backup.. hmm. I sure wish Win7 Home Premium could wireless back up, then I could just remove that right now.

Still got problems-capture4.png

My System SpecsSystem Spec
27 Feb 2011   #17

Win 7 Ultimate 32bit

Can you disable WDFME for a bit?

Unless it is doing backups,,,,

Right Click it and select Suspend
Only if you believe it will not damage backups.

I could be wrong about hardware and That could be the culprit.
My System SpecsSystem Spec
28 Feb 2011   #18

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2

I would try using msconfig to kill all non-essential processes, then use your computer as you would normally for a day. If you don't have any problems I would then re-enable the processes a few at a time and also run the computer for a good while. If/When the problem returns you'll know it was in the last batch you re-enabled.
My System SpecsSystem Spec
28 Feb 2011   #19

Windows 7 Home Premium 64-bit

I suspended WDFME and I didnt see much a difference.
I removed it from my start up, and my start up faster and in the first few minutes my computer is running better. If WD was the cause, then I need a new network backup.. Any suggestions?

EDIT: It's less weird, but it's still acting strange.
My System SpecsSystem Spec
06 Mar 2011   #20

Windows 7 Home Premium 64-bit

My computer is being realllyy weird right now. It's taking me several minutes to get to seven forums and it takes 30+ seconds to launch a program. It seems the more I put it to sleep mode the stranger it acts.
My System SpecsSystem Spec

 Still got problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance
Problems leading to problems...
Hello, I am new to the forum, and I am hoping someone can help me out. I am attempting to install Win 7RC 64 bit on my system and seem to run into another problem as soon as I solve one. I am now at a problem that has me at a loss. Bear with me as I outline what I have done so far. I had...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:51.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App