Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PNY Nvidia 8400GS PCI Not working

03 Mar 2011   #1
AMDPeter

Windows 7 Professional 64 bit
 
 
PNY Nvidia 8400GS PCI Not working

Hi,
This is my first thread as i have no idea what to do now...

I am building a workstation/server machine and i have spent a long time getting things to work.

The spec is:
HDAMA rev.G Motherboard
BIOS Flashed to 2.18b (Windows 7/Server 2008 ready)
2 x AMD Opteron 250 Processors (280's in the post)
Standard Copper heatsinks with custom fitted quite fans
8GB Transcend DDR Ram (4 per CPU)
120GB IDE Hard drive
500W ATX PSU (with EPS Converter)
Large E-ATX Case
HP DVD+/-RW Drive
PNY Nvidia 8400GS PCI 512mb Grapics Card *NEW*

I have installed XP With no problems, and Then Windows 7 Pro 64.
I bought a Zotac FX5200 Card so it would power AERO but i kept getting the black screen and Driver issue with it. So got rid of that.

I have put the 8400 in and it powerd up fine, fan spinning but nothing from VGA output. I then plugged my VGA lead into the onbard Grapics (NOT W7 Compatable so only works with microsofts standard VGA Driver) and it was working fine, but this was with the grapics card plugged in!

Is windows supposed to automatically turn off the onboard grapics and use the Card?

Anyway, windows regconised the Card and started installing it. (screen plugged into onboard grapics) I then installed the Nvidia Driver for it but it made no diffrence. I get no output from it.

Device manager see's it and knows its an Nvidia 8400GS but there is no way of me being able to use it!

When on the desktop 'Screen Resoultion' tab i expected it to be there as an output option but nope. ONLY the onboard is there!!

I thought the Card might be faulty so I tried it in my computer, took out my 9500GT (PCI-E) and put in the 8400 (PCI). Installed the driver and it worked perfectly running Aero and had no problems.

There is no option in the BIOS to disable the onboard grapics, or 'enable' the 8400.

I just dont know what to do!!

Any help would be great, Thanks in Advance!!!


My System SpecsSystem Spec
.

03 Mar 2011   #2
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi AMDpeter, welcome to the forums , looking at your mobo ,to disable the onboard graphics you need to disable it by using a jumper situated at the bottom left hand corner near the PCI slots Its the jumper right at the bottom
My System SpecsSystem Spec
03 Mar 2011   #3
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

AMDpeter heres a screen shot


Attached Thumbnails
-mobo.jpg  
My System SpecsSystem Spec
.


03 Mar 2011   #4
AMDPeter

Windows 7 Professional 64 bit
 
 
Thanks!!

Thank you soo much!!!

It worked perfectly!!

I will let you know if I have anymore problems and Im sure i'll be posting some more problems!

Thanks Again!!
My System SpecsSystem Spec
04 Mar 2011   #5
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by AMDPeter View Post
Thank you soo much!!!

It worked perfectly!!

I will let you know if I have anymore problems and Im sure i'll be posting some more problems!

Thanks Again!!
You're welcome AMDPeter,glad we were able to help you
My System SpecsSystem Spec
Reply

 PNY Nvidia 8400GS PCI Not working




Thread Tools





Similar help and support threads
Thread Forum
NVIDIA GeForce 8400GS 256mb Blank Screen
Hey everyone, So I'm posting this in the Graphic Cards section because after troubleshooting it appears as if the card is my problem. So about a week ago, my computer started lagging really bad, which is usual. The computer is about 7-8 years old so every so about two times a week I restart her...
Graphic Cards
Windows 7 wont duel screen but Ubuntu will (Nvidia 8400GS)
I'm running windows 7 and my geforce 8400GS graphics card. I'm trying to duel screen using a siemens LL 3220T monitor and a Acer X223HQ monitor. The Siemens is connected via the VGA port and the Acer is connected via the DVI with a converter plugged in allowing the VGA monitor to connect to the...
Hardware & Devices
NVidia GeFORCE 8400GS PCI Crash Dump Issues
All searches indicate I have a problem with nvlddmkm.sys driver. I have tried to fix this issue, have downloaded and installed the latest drivers from NVidia. Uninstalled old drivers etc. I keep getting BSOD, crash dump. Attaching latest dump file if anyone can help out please? :geek:
Graphic Cards
nvidia 8400GS.
first of all hi guys i'm new here. ok so i got 8400Gs 512mb graphic card 1 week ago and i have windows 7,the problem is that when ever i stream a video it starts getting stuck and the pictures also don't show up properly. what is the problem everything is installed perfectly fine. before i...
Graphic Cards
nvidia 8400GS conflit with Window Desktop Manager win7
i have a stability problem with the nvidia and window desktop manager in windows 7 ultimate. Its a aero or transparecy issue.If i open the microsoft games folder and play spider ( for example) the icon in the taskbar starts moving from one side to the other.Sometimes pages on m ie8 starts flashing...
Graphic Cards
Nvidia 8400gs 64bit + w2007 hp
I did a clean install of windows 7 64bit(professional) on my existing 32 bit vista premium, every thing went fine expect the monitor resolution. If open any videos using windows media player or real player or watch TV, it displays in a blur mode. Photoes can be seen clearly, only videos that i play...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App