Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black screen for about 2 minutes when wireless is on


12 Mar 2011   #1

Windows 7 Ultimate x64
 
 
Black screen for about 2 minutes when wireless is on

After I type my password to log in I get a black screen with a mouse for about 2 minutes before the desktop loads. The thing I found that seems to be causing the problem is my wireless card. If turn wireless off windows will go directly from login screen to desktop, with wireless on I get this long delay. I'm using Windows 7 Ult. x64 and my wireless card is Atheros AR5007EG. Any ideas what could be going on?

My System SpecsSystem Spec
.

24 May 2012   #2

Windows 7 Enterprise x64
 
 
Same here

I have the exact same issue. Did you ever find a solution?
My System SpecsSystem Spec
Reply

 Black screen for about 2 minutes when wireless is on




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33