Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 12Gb RAM ok...16Bg Bsod's

19 Mar 2011   #1
cemcilfa

Windows 7 Ultimate x64
 
 
12Gb RAM ok...16Bg Bsod's

Hi,
Whenever I take any module of RAM out of my pc (4x4) I am fine, but when I use all 4 modules I get Bsod's.
I sent a module back which I took out to my supplier and they replaced it, but I seem to be getting the same problems..
What can I do to fix this???
Many thanks whom cam help


My System SpecsSystem Spec
.
19 Mar 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Depending on which revision of the GIGABYTE GA-MA78LMT-US2H you have there could be as many as 10 bios updates for it.
My System SpecsSystem Spec
19 Mar 2011   #3
cemcilfa

Windows 7 Ultimate x64
 
 

There is a pop -up on my startup saying that it is the latest version
My System SpecsSystem Spec
.

19 Mar 2011   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Well that was my one shot, hopefully someone else will have some input for you.
If you click on the hands in my sig it will direct you to the bsod posting instructions for this site. That information may point to a software issue.
My System SpecsSystem Spec
19 Mar 2011   #5
cemcilfa

Windows 7 Ultimate x64
 
 

I appreciate your support,
I have already identified it as a hardware issue on another thread
My System SpecsSystem Spec
19 Mar 2011   #6
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Well it would seem limited to be the motherboard then, I'm guessing they've already had you run memtest86 on the system. I would blame a bad socket if it weren't for the fact that the problem doesn't seem to be applicable to one socket.
My System SpecsSystem Spec
19 Mar 2011   #7
cemcilfa

Windows 7 Ultimate x64
 
 

hmm, it doesnt matter which socket it is, aslong as I have 16Gb of ram i get the BSOD's
My System SpecsSystem Spec
19 Mar 2011   #8
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I would say it's time to address your problem to gigabyte.
My System SpecsSystem Spec
19 Mar 2011   #9
cemcilfa

Windows 7 Ultimate x64
 
 

How shall I do this?
My System SpecsSystem Spec
19 Mar 2011   #10
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

GIGABYTE - Support & Downloads
Tech support stuff is at bottom of page.
It's possible your memory simply isn't on their 'approved vendor list'
My System SpecsSystem Spec
Reply

 12Gb RAM ok...16Bg Bsod's




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Rebooting i7 950 with 12GB of ram
I have a i7 950 not overclocked, 12GB of Mushkin Enhanced Silverline on a ASUS Sabertooth x58 mobo and every once in awhile the computer will reboot its self and I think its the ram but I am not sure.
Hardware & Devices
12GB RAM only 8GB usable
I'm a newbie to posting in a forum, so I hope I give all the needed information. Last weekend I transferred all my "parts" from one case to a new one. When I checked "System"... I noticed under Installed Memory (RAM) 12.0 GB (8.00 GB usable). I found and tried a couple ideas on the internet to...
PC Custom Builds and Overclocking
12GB ram only 3.99GB usable
i recently installed 2 x 4GB ram chips but my pc doesnt "use" them. Im running windows 7 64 bit. any advise on how to make the ram work?
Hardware & Devices
BSOD using 16GB, stable with 12Gb
CAD Production Machine 2D and 3D drafting, rendering and point cloud manipulation AutoCAD, Microstation, Revit, Faro Scene LT, etc. Windows 7 64 bit Intel Core 2 Quad Q9550 Asus P5P43TD Corsair 12Gb (4Gbx3 or 4) CMX8GX3M2A1333C9 Radeon HD 5830 1Gb 500Gb partitioned into 150/350
BSOD Help and Support
12gb ram (9.99gb usable)
I have win 7 home premium x64, Asus P6X58D Premium, core i7 920, 12gb wintec ind. AMPX 1333mhz ram and in my computer >>properties it shows 12gb ram (9.99gb usable). What do I have to do to get this right. All DIMMS work, if I run only 5 I get 10gb I have tried switching it up I'm not sure one of...
Hardware & Devices
12Gb suddenly shows as 8Gb!
First my specs: i7 920 @ 4.0GHz 3R Systems Prima Boss II 120mm CPU cooler Asus Rampage 2 Extreme 12Gb GSkill DDR3 12800 Palit 4870X2 Revolution in CF 150Gb WD Raptor 300Gb WD VelociRaptor 1000Gb * 2 WD Caviar Black
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App