Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New PSU-Won't boot

26 Mar 2011   #71

Windows 7 Home Premium 64 bit

Yippee. Here's a picture of me beamong and The Hound of Mystery looking happy.

Attached Thumbnails
New PSU-Won't boot-jack1.png  
Attached Images
New PSU-Won't boot-mebeaming.png 
My System SpecsSystem Spec
26 Mar 2011   #72

Windows 10 Pro

@ johnwillyums - I took the liberty of posting part of you issue over here to see if I can help get you an answer - Error codes 69 & 89 on EX58-UD5. Between us and them maybe we can get you fixed up.


Edit - so does that mean the problem is solved???
My System SpecsSystem Spec
26 Mar 2011   #73

Vista Ult64, Win7600

So it was your ram? Or was it the scary picture?
My System SpecsSystem Spec

26 Mar 2011   #74

Windows 7 Home Premium 64 bit

Unbelievable!. I went through each stick of RAM one by one in differenht sockets and nothing.
Just on the off chance I moved my DVI connector to the other socket on the pc and the other socket on the monitor and bang! It works.
Not sure how this has happened. Perhaps it wasn't fully in or I have a duff DVI either on the PC por the monitor.
I am so relieved. I was just about to give up and would have had to leave this pc for months before affording a new CPU or RAM or anything.
I can't thank you all enough. Reps all round. I certainly would have given up withoiut your support.
Can't quite believe it
My System SpecsSystem Spec
26 Mar 2011   #75
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit

It is always the stupid little crapola that gets you.

Glad it is running. Never would have thought about that.

I can imagine next OP that posts with a possible PS issue.

"First check your DVI connection and cable"!!!!
My System SpecsSystem Spec
26 Mar 2011   #76

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)

Been following this thread & it had me stumped

So expect the un-expected
My System SpecsSystem Spec
26 Mar 2011   #77

Windows 8.1 Pro RTM x64

Yikes! That's one scarey picture!

Glad to see that you have resolved your problem. A most unusual solution, but we should all be aware that, should anything go wrong with our computers (and sooner or later it will), we might have to look at the least as well as the most obvious things in order to resolve the issue.
My System SpecsSystem Spec
26 Mar 2011   #78

Windows 10 Pro

It's always the simple things that get us

Glad to see you got it fixed John.

My System SpecsSystem Spec
26 Mar 2011   #79


that is one bizzare solution, glad you got your pc working though
My System SpecsSystem Spec
26 Mar 2011   #80

Vista Ult64, Win7600

Great news that you got sorted John, well done on solving the problem by yourself and the dog.

My System SpecsSystem Spec

 New PSU-Won't boot

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Dual Boot: Win7: Boot Manager Status: 0xc000000f boot selection failed
Hello, I have dual boot in my laptop with Ubuntnu 14.04 LTS and Windows 7 Home Premium 64 bit. Today after working on Ubuntu I restarted and switched to Windows and as soon as it logged in I noticed the battery was 0%. I thought maybe it was some kind of glitch or something (silly me!) so I just...
General Discussion
Boot Freezes - Can only boot using Hirens Boot CD
I can only boot my machine using Hirens Boot off the hard drive. I have included 2 videos showing the issues. It loads to a Windows 7 screen but the ms colored flies / windows animation never loads. It freezes there. I've run the Windows 7 "upgrade" to resinstall install Windows 7. I didn't...
Installation & Setup
Boot Priority & Boot Device Control for New SSD as boot drive
After reading through lots and lots of posts and tutorials, I'm still a little confused. I worked for a carpenter one summer when I was a kid and he stressed the philosophy of measuring twice and cutting once as a rule to live by. So, before I fire up my saw, I thought I would seek a little...
Installation & Setup
Random Freezing/BSOD, Boot Disk Failure, OK Cold Boot then Repeat
Yesterday Windows Explorer began to stop responding fairly frequently, but would restart itself without issue and continue to run fine. Today, Windows now freezes completely every 45ish minutes - usually a random program stops responding followed by everything, the mouse gets stuck,...
BSOD Help and Support
Can't boot, boot into safe mode or boot from dvd
So I have been trying to get my computer running for a few days now. At first it wasn't booting at all, it would be a black screen with a blinking cursor. I have cleared cmos a few times, turned psu off, drained charge from psu, turned psu back on and got it working that way for about 10 minutes,...
General Discussion
Won't boot unless I use "EDIT BOOT OPTIONS (F10)" at boot screen
In order to get my laptop running I have to press F10 at the boot, which brings me to a screen that says: EDIT BOOT OPTIONS edit windows boot options for: windows 7 path: \windows\system32\winload.exe partition: 3 hard disk: 350f350f ]
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:27.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App