Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New PSU-Won't boot

26 Mar 2011   #81

Windows 7 Home Premium 64 bit

I am so relieved about this. I'm broke right now and would have had to abandon this pc for many months to save for any kind of replacement part.
I know it was something simple in the end but all of your support kept me going when I might have given up.
This forum is the muts nuts and it's the members that make it, so thanks again, John

My System SpecsSystem Spec
26 Mar 2011   #82

Windows 8.1 Pro RTM x64

Quote   Quote: Originally Posted by johnwillyums View Post
This forum is the muts nuts and it's the members that make it, so thanks again, John
Makes a change from the bee's knees.

@John's mut: If you're looking for your nuts, they must be here. John says so.
My System SpecsSystem Spec
26 Mar 2011   #83


Quote   Quote: Originally Posted by DocBrown View Post
Been following this thread & it had me stumped

So expect the un-expected
That makes 2 of us. Everything suggested was good advise.
Sure had me trying to think outside the box.

Glad you found the problem, Mr Willyums.
My System SpecsSystem Spec

26 Mar 2011   #84

Windows 7

I am gald that you managed to fix it in the end.
My System SpecsSystem Spec
26 Mar 2011   #85

Windows Home Premium 64bit

Oh sure. I step out of the room for a couple of hours and you solve it all on your
own. lol. Way to go John. Who would have thought that it would be something
as mundain as that connector. There isn't a day goes by that I don't mutter the words "I (you fill in the blanks) hate computers". lol. It really is a love/hate relationship. Guess we all can breath a sigh of relief and call this one closed.

Best regards
My System SpecsSystem Spec
26 Mar 2011   #86

Windows 10 Pro

FYI - The debug codes for the Gigabyte X58 motherboards - Gigabyte Award X58 BIOS LED Debug Codes
My System SpecsSystem Spec
26 Mar 2011   #87

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

Yeah johnwillyums!!!

Now quit dicking around and go post some great music!!!
My System SpecsSystem Spec
26 Mar 2011   #88

Windows 7 Home Premium 64 bit

Haha. Thanks again folks
My System SpecsSystem Spec
27 Mar 2011   #89

HP Win7 Pro x64 | Custom Win7 Pro x64

That's bizzare! I'm really curious exactly how and why it prevented post.
My System SpecsSystem Spec
28 Mar 2011   #90

Windows 7 Home Premium 64 bit

Good point. I'm sure my previous pc would post even without a monitor attached. This is the first Gigabyte board I've used and it's really fussy. When I built it at first it wouldn't post because the front panel LED headers weren't in. I'd left them out deliberately so I didn't have to eliminate them if there was a problem. Turned out they were the problem. I'm back to Asus next time

Cheers, John
My System SpecsSystem Spec

 New PSU-Won't boot

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Dual Boot: Win7: Boot Manager Status: 0xc000000f boot selection failed
Hello, I have dual boot in my laptop with Ubuntnu 14.04 LTS and Windows 7 Home Premium 64 bit. Today after working on Ubuntu I restarted and switched to Windows and as soon as it logged in I noticed the battery was 0%. I thought maybe it was some kind of glitch or something (silly me!) so I just...
General Discussion
Boot Freezes - Can only boot using Hirens Boot CD
I can only boot my machine using Hirens Boot off the hard drive. I have included 2 videos showing the issues. It loads to a Windows 7 screen but the ms colored flies / windows animation never loads. It freezes there. I've run the Windows 7 "upgrade" to resinstall install Windows 7. I didn't...
Installation & Setup
Boot Priority & Boot Device Control for New SSD as boot drive
After reading through lots and lots of posts and tutorials, I'm still a little confused. I worked for a carpenter one summer when I was a kid and he stressed the philosophy of measuring twice and cutting once as a rule to live by. So, before I fire up my saw, I thought I would seek a little...
Installation & Setup
Random Freezing/BSOD, Boot Disk Failure, OK Cold Boot then Repeat
Yesterday Windows Explorer began to stop responding fairly frequently, but would restart itself without issue and continue to run fine. Today, Windows now freezes completely every 45ish minutes - usually a random program stops responding followed by everything, the mouse gets stuck,...
BSOD Help and Support
Can't boot, boot into safe mode or boot from dvd
So I have been trying to get my computer running for a few days now. At first it wasn't booting at all, it would be a black screen with a blinking cursor. I have cleared cmos a few times, turned psu off, drained charge from psu, turned psu back on and got it working that way for about 10 minutes,...
General Discussion
Won't boot unless I use "EDIT BOOT OPTIONS (F10)" at boot screen
In order to get my laptop running I have to press F10 at the boot, which brings me to a screen that says: EDIT BOOT OPTIONS edit windows boot options for: windows 7 path: \windows\system32\winload.exe partition: 3 hard disk: 350f350f ]
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:27.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App