Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The old Plugged in not charging - With a twist.


26 Mar 2011   #1

Windows 7
 
 
The old Plugged in not charging - With a twist.

This is very bizarre so please be patient!


I've dealt with this for 2 years, but I thought, still seeing people on google struggling away with it not working despite suggestions, so I decided to be more specific, maybe it can help others if you are are brilliant as you say you are.

Cheers!

Originally the battery got overused and so I bought a new one, exact same model and details as the original. Still, ever since then it has done the old PINC, as I'll call it for now.

Additionally, Living abroad meant I needed a new power charger. I have one and it is universal, with the right details and so forth I believe, same PINC.

Now the first part of the twist is, When I plug the battery in, it is always at 3%. Even when briefly showing me at say 35%, it'll shoot down to 3%

Even with the plug in, the laptop after a minute or so will shut down. Now, you'd think to remove the battery and it should work on AC power alone. Wrong. Now it does exactly the same thing, and manages to turn on for about a minute, and shuts down. Sometimes not even enough to log on, and sometimes not even when going into safe mode (sometimes it lasts maybe 10 minutes or longer in safe mode).

The only way I could get back on the damn thing is logging in to safe mode and doing a registry scan and fix. Put the battery in again, the cycle repeats.

I've tried all the google methods. plug out, turn off, battery in out turn it all about etc. Device manager uninstall and restart, new battery of course, new power adapter of course.

What makes this a little difficult is that it's a custom laptop, and the company swiftly went bust after purchasing, so I can't have a word with those guys.

I'm not sure what info anybody might want about this issue.. but the battery is:
-----------

lion, for asus (laptop isnt asus though, but all details identical to original) s62, compal gl30, el80, el81 series.

Model - Batel80l9, squ-511

11.1v 7200mah (previous may have been 5400... been years)
---------

Adapter is: 90w universal, input 100-240 1.5a 50-60hz / output 15-24v 6a(max) 90w
-------------

Let me know if you need anything more Thanks =D


My System SpecsSystem Spec
.

26 Mar 2011   #2

Windows 7
 
 

I might also add that this laptop has been through windows vista and 7.
My System SpecsSystem Spec
Reply

 The old Plugged in not charging - With a twist.




Thread Tools



Similar help and support threads for2: The old Plugged in not charging - With a twist.
Thread Forum
Dell laptop not charging..getting message plugged in not charging Hardware & Devices
Solved Help! plugged in, not charging. Hardware & Devices
Solved Plugged in, not charging... Hardware & Devices
Solved Plugged in, not charging. General Discussion
Plugged in not charging General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:52 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33