Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WD Caviar Black problem

27 Mar 2011   #1
justaguy

Ultimate x64
 
 
WD Caviar Black problem

So, I picked up two 2TB drives today. One works, the other one half works.

The external works just fine. The internal, which is a Caviar Black, is recognized by BIOS just fine, and I can see it in the Device Manger, but not Explorer.

In the attachment it shows:

  • My primary SSD: CTFDDAC064MAG
  • My two 500GB drives: Samsung HD501LJ
  • The 2TB Black (that's the WD2002FAEX)
It also shows some of the external USB MyBook drives, but those are all ok. So, I figure I must be missing something, but I can't figure out what it is?

Help?




Attached Images
 
My System SpecsSystem Spec
.
27 Mar 2011   #2
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Welcome justaguy


It probably needs to be initalized in Disk Management

Start Computer Management Disk Management


Attached Thumbnails
-disk_mgmt_new_hd_500gb_wd_initialize.jpg   -disk_mgmt_new_hd_500gb_wd_format_partition.jpg   -disk_mgmt_new_hd_500gb_wd_assign_drive_letter.jpg  
My System SpecsSystem Spec
27 Mar 2011   #3
justaguy

Ultimate x64
 
 

That did it! Thanks much. I don't remember if I had to do that with the other drives. Guess I'll just have to keep adding more drives until I remember
My System SpecsSystem Spec
.

Reply

 WD Caviar Black problem




Thread Tools





Similar help and support threads
Thread Forum
SATA 6 WD Caviar Black 1TB
Anyone playing with the new Western Digital SATA 6 Caviar Black HD (64meg Cache)??? I bought one the other day loaded Windows on it and it thrashes like crazy. My older SATA Blacks (32meg) are quiet as church mice. I read somewhere that this might be normal??? I find that hard to believe but......
Hardware & Devices
WD Caviar Black HDD not performing right
Hi i had a thread about this before but never seemed to identify the problem. Basically i had a WDC 750GB drive that started failing and got it replaced by an identical one. the symptoms were it getting noisy and slower. Anyway the new drive that came was tested fine by several programs but...
Performance & Maintenance
Can't format WD Caviar Black HD
Looked around on the net for an answer to my problem and I've found some related threads here, among others this one: http://www.sevenforums.com/hardware-devices/228790-original-hard-drive-not-seen-cant-format.html This all started when I was trying to get my HP Storageworks X310 to work again,...
Hardware & Devices
WD caviar black 32 or 64 MB cache
deleted please dont mind this, silly me
Chillout Room
WD Caviar Black noisy?
I purchased two WD Caviar Black drives a few months ago, at the time I had a 32-Bit version of Windows 7 (7100) installed, and the machine was quieter than quiet. Since installing my 64-Bit RTM it seems like the drives "clicks" at lot now when it is "working" ... what could cause that? I know...
Hardware & Devices
WD Caviar Black 1TB Slow?
Hello! I've just installed a new computer and I don't know if my Western Digital Caviar Black 1 TB SATA Hard Drive ( WD1001FALS) is slow or not. Are there any drivers or updates for the disk?
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App