Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound problem - need to 'scan for hardware changes' to get sound

02 Apr 2011   #1
Sito

Windows 7 Home Premium 32bit
 
 
Sound problem - need to 'scan for hardware changes' to get sound

Hi everybody

I have a fairly strange problem with my Laptop. It came originally with Vista and a while ago I updated to Windows 7 32bit Home Premium. Since then I don't have any sound after booting the Laptop. By chance I found out that when I go into the device manager, right click on the sound driver (Conexant High Definition Smart Audio HD2) and then select 'Scan for hardware change' suddenly I've got sound. It then works well but if I don't run any sound applications for I while sound goes away again and I have to repeat the same procedure which is fairly annoying. Same thing after the next reboot.

I've tried to update the drivers but windows says they are up to date, so I am not really sure what else to try. Any suggestions will be much appreciated.

Hardware is a Toshiba Stellite P100-434 Laptop. These are the specs: Satellite P100-434 - Product Specifications - Toshiba

Thanks

Lars


My System SpecsSystem Spec
.

02 Apr 2011   #2
Clinkz

Windows 7 Professional x64 Backtrack 4 R2
 
 

When you said "windows says they are up to date" was that according to device manager? or did you go to the toshiba website here and get the Conexant Sound Driver for Vista version 4.8.0.0.12.14?
My System SpecsSystem Spec
02 Apr 2011   #3
Sito

Windows 7 Home Premium 32bit
 
 

You're the man! This works now. I had tried both, update the driver automatically via the device mananger and also install it manually after download from the HP website. But the version in you link is different to the one I downloaded, god knows why...

Thank you very much!
My System SpecsSystem Spec
.


Reply

 Sound problem - need to 'scan for hardware changes' to get sound




Thread Tools





Similar help and support threads
Thread Forum
NO sound, Audio Codec/Audioess.dll files corrupted after SFC Scan
Hello, I recently updated a Windows 7 service pack and while it was updating, I opened GeForce Experience to see if there was an update for my graphics driver. When I did this, my PC crashed and after it booted up, I've had no sound ever since. I've done everything I can think of. Ran scans, an...
Sound & Audio
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: http://www.sevenforums.com/sound-audio/280175-onboard-sound-issue-new-pc-build-2.html#post2308990. The problem was that the volume levels were off, and...
Sound & Audio
Hardware Detected but no sound
Hi guys, I desperately need some help. All of a sudden I'm not getting any sound from my system. I have an Asus Xonar D2 installed, windows recognizes it but no sound comes out. Connected speakers, headphones, nothing works. Thought it might be faulty sound card, so I decided to buy a cheap...
Sound & Audio
System Scan Sound files...
I let WMP12 do a scan on my system for all sound files. It picked up all of the system sound files...(ding...chord...etc etc) and they ended up in WMP12. I don't want to delete them, just remove them out of WMP12. They are at the end of the media player list. For some reason, WMP won't...
Sound & Audio
Hello need help with Sound card hardware
I'm using a Compaq Presario V5000 laptop and I'm having troubles with the sound, it shows a muted sound where the volume control is, it tries to install a driver on it's on and it says it fails everytime (Realek High Definition Audio Device Driver, latest version also.), I do have a current...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App