Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange External Drive Problem


10 Apr 2011   #1

Windows 7
 
 
Strange External Drive Problem

Iím having a strange problem with an external hard drive. I have two of the same model drive and one of them has a problem. I will refer to them as drive #1 (good) and drive #2 (problem). The drives are 1TB, USB3. My PCs are running Windows 7 and they all have USB 3.0 ports.

I have one of these drives connected to my main PC at all times but only one of them at a time - never both at the same time.

Drive #1 always works perfectly.

When I try to write to drive #2, 90% of the time it ďstallsĒ for as much as a minute before it starts writing. (10% of the time it works normally.) This happens whether I manually copy a file to it using Windows Explorer or use a program to save files to it. It just stalls but most of the time it eventually un-stalls and writes.

This is what I have tried so far:

1. Tried drive #2 on two other PCs. Same problem with both other PCs.

2. Tried drive #2 with different cables and different USB3 ports. Same problem with all.

3. Checked Windows 7 security settings. All OK and all are set the same for both drives. I also checked the various properties settings for the drives and everything looks correct there. I also checked for an updated driver and I already have the latest. I also have all of the latest updates for Windows 7.

4. Tried drive #2 (which is USB3) on a USB2 port. Same problem.

5. Re-formatted drive #2 and started from scratch. The problem remains.

6. Contacted the manufacturer (LaCie) and tried everything they suggested. The problem remains and they have no additional clues.

7. I returned drive #2 and ordered another one of the same model from a different vendor. The replacement has the same problem.

8. I returned the replacement and ordered another replacement from the manufacturer (LaCie). The second replacement has the same problem.

All this time drive #1 continues to work perfectly. Again, both drives are the same model.

Iím baffled by this one. Any clues appreciated.

Thanks.
Peter

My System SpecsSystem Spec
.

10 Apr 2011   #2

ultimate 64 sp1
 
 

baffling indeed.

maybe it doesn't like being referred to as 'number 2'

(sorry it's not much help)

so even when it's replaced with a completely different drive, power supply and cables, it doesn't work?

maybe they made a bad batch of drives, and you were unlucky?

if it were me, i would try getting my money back (plus compensation for all the hassle) and getting a whole new different make of drive.
My System SpecsSystem Spec
10 Apr 2011   #3

Windows 7
 
 

Quote   Quote: Originally Posted by mickey megabyte View Post
maybe they made a bad batch of drives, and you were unlucky?
That's certainly a possibility. I've been through four of these drives. One works perfectly. The other three don't. Each of the other three came from a different vendor. It would have to be a big batch of bad drives to affect three vendors.

Peter
My System SpecsSystem Spec
.


Reply

 Strange External Drive Problem




Thread Tools



Similar help and support threads for2: Strange External Drive Problem
Thread Forum
Strange permissions on external drive Hardware & Devices
copying to external drive yields strange error General Discussion
Solved USB External Drive Problem Hardware & Devices
Samsung Optical Drive FW update - strange problem Hardware & Devices
Strange problem with hard drive General Discussion
External IDE drive problem Hardware & Devices
External drive problem Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33