Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with Memory


10 Apr 2011   #1

Windows 7 Ultimate x64 Service Pack 1
 
 
problem with Memory

When I add 4th 2Gb 800Mhz DDR2 RAM to my PC. I also bought new 750W PSU, but my Windows 7 freeze at windows logo, when its starting... but I dont know whats the problem.
When I had 500W PSU my OS freezed when I was opening "software" or so.. well at least windows was working fine but I get freeze or BSOD, when I had 4th RAM installed..

Anyone know why my OS freeze when I have 4th RAM installed?
atm I have 3x2Gb RAM.
My OS: Windows 7 64bit


My System SpecsSystem Spec
.

10 Apr 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Start with a test using memtest86.
http://www.memtest86.com/
My System SpecsSystem Spec
21 May 2011   #3

Windows 7 Ultimate x64 Service Pack 1
 
 

well.. that test freeze.. at some point.. when I had 6Gb memory in use I got Pass 24% and time was ~7min and it was freezing.. and when I had 8Gb in use Pass was 3% and time was ~2min it was freezeing.. well I dont know what to say...
what may be the problem? motherboard? or what?

sry for late reply..
My System SpecsSystem Spec
.


21 May 2011   #4

ultimate 64 sp1
 
 

try testing each 2gig stick at a time until you find the problem one.

...or it may not be the ram stick, it may be the ram slot on the motherboard...
My System SpecsSystem Spec
12 Jun 2011   #5

Windows 7 Ultimate x64 Service Pack 1
 
 

oke.. sry once again it took that long...
Its seems the problem is in 4th DIMM Memory Slot in motherboard.. I did test in every slot with Samsung 1Gb 1Rx8.. and 1st 3 Slot passed completely with no errors, but 4th freezed after 01:41, pass was at 25% and test 100%..
My System SpecsSystem Spec
12 Jun 2011   #6

ultimate 64 sp1
 
 

i must have bad memory too - i completely forogt about this thread!

although seriously, it's good to know that you've solved your problem.

is your motherboard still under warranty? maybe you can get it replaced?
My System SpecsSystem Spec
12 Jun 2011   #7

Windows 7 Ultimate x64 Service Pack 1
 
 

well I dont really think.. PC is 3-4year old.. so I think its not anylonger...
My System SpecsSystem Spec
12 Jun 2011   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Sorry that it was not just a stick, that would cost only a few dollars. The problem that you are describing will be a lot more expensive to fix. You may want to look for a new computer.
My System SpecsSystem Spec
12 Jun 2011   #9

Windows 7 Ultimate x64 Service Pack 1
 
 

yeah..
I'm gonna go tomorrow to PC hardware store and ask them if they have any good hardware.. well I kinda did topic: Hardware for new PC im not sure if thoise r any good..
My System SpecsSystem Spec
Reply

 problem with Memory




Thread Tools



Similar help and support threads for2: problem with Memory
Thread Forum
memory problem Performance & Maintenance
Memory problem, I think Hardware & Devices
Seven x64 memory problem Hardware & Devices
problem with the memory General Discussion
Memory problem Hardware & Devices
Memory Problem Hardware & Devices
Memory Problem General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33