Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with Memory

10 Apr 2011   #1
aw22

Windows 7 Ultimate x64 Service Pack 1
 
 
problem with Memory

When I add 4th 2Gb 800Mhz DDR2 RAM to my PC. I also bought new 750W PSU, but my win7 freeze at windows logo, when its starting... but I dont know whats the problem.
When I had 500W PSU my OS freezed when I was opening "software" or so.. well at least windows was working fine but I get freeze or BSOD, when I had 4th RAM installed..

Anyone know why my OS freeze when I have 4th RAM installed?
atm I have 3x2Gb RAM.
My OS: win7 64bit


My System SpecsSystem Spec
.

10 Apr 2011   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Start with a test using memtest86.
http://www.memtest86.com/
My System SpecsSystem Spec
21 May 2011   #3
aw22

Windows 7 Ultimate x64 Service Pack 1
 
 

well.. that test freeze.. at some point.. when I had 6Gb memory in use I got Pass 24% and time was ~7min and it was freezing.. and when I had 8Gb in use Pass was 3% and time was ~2min it was freezeing.. well I dont know what to say...
what may be the problem? motherboard? or what?

sry for late reply..
My System SpecsSystem Spec
.


21 May 2011   #4
mickey megabyte

ultimate 64 sp1
 
 

try testing each 2gig stick at a time until you find the problem one.

...or it may not be the ram stick, it may be the ram slot on the motherboard...
My System SpecsSystem Spec
12 Jun 2011   #5
aw22

Windows 7 Ultimate x64 Service Pack 1
 
 

oke.. sry once again it took that long...
Its seems the problem is in 4th DIMM Memory Slot in motherboard.. I did test in every slot with Samsung 1Gb 1Rx8.. and 1st 3 Slot passed completely with no errors, but 4th freezed after 01:41, pass was at 25% and test 100%..
My System SpecsSystem Spec
12 Jun 2011   #6
mickey megabyte

ultimate 64 sp1
 
 

i must have bad memory too - i completely forogt about this thread!

although seriously, it's good to know that you've solved your problem.

is your motherboard still under warranty? maybe you can get it replaced?
My System SpecsSystem Spec
12 Jun 2011   #7
aw22

Windows 7 Ultimate x64 Service Pack 1
 
 

well I dont really think.. PC is 3-4year old.. so I think its not anylonger...
My System SpecsSystem Spec
12 Jun 2011   #8
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Sorry that it was not just a stick, that would cost only a few dollars. The problem that you are describing will be a lot more expensive to fix. You may want to look for a new computer.
My System SpecsSystem Spec
12 Jun 2011   #9
aw22

Windows 7 Ultimate x64 Service Pack 1
 
 

yeah..
I'm gonna go tomorrow to PC hardware store and ask them if they have any good hardware.. well I kinda did topic: Hardware for new PC im not sure if thoise r any good..
My System SpecsSystem Spec
Reply

 problem with Memory




Thread Tools





Similar help and support threads
Thread Forum
memory problem
i have 64bit windows 7 and it shows that only 3.68gb is usable from 4gb can anyone help
Performance & Maintenance
Memory problem?
I am currently running windows 7 ultimate x64. My PC has been running very slowly. I opened my task manager and at idle my cpu is running at about 25% (which seems ok), I have 4GB on memory installed. Physical memory usage at idle shows almost 4GB exactly. Could this be why my PC is running...
Performance & Maintenance
problem with the memory
hi i use windows 7 ultimate version on 32 bit and 2gig RAM..my problem is when i open facebook chat..it is very slow..and if video chat in msn it even hangs..pls let me know how to rectify the problem..i use sonyhandy cam as web cam.. thanks
General Discussion
Memory problem
I got a 2x2gb XMS2 DDR2 1066mhz memory in MSI 770T-C45 board The memory is only working on 800mhz so I changed FSB/Dram in bios from auto to 1:2.66, and then it shows 1066 in BIOS. Then when I restart it says CMOS checksum bad Press F1 to Run setup Press F2 to load default values.. etc. and...
Hardware & Devices
Memory Problem
Hey guyz, I just turned on my laptop and it's running really crappy and slow. When I went to computer properties, I noticed that out of my 4.0 GB of RAM, only 256 MB is usable... Is this the reason why my laptop is acting like this and why? I've ran my Windows Memory Diagnostic tool but no...
Hardware & Devices
Memory Problem
Once again didn't know where to post. I was ready to render a video in Sony Vegas but it kept telling me that the system memory is too low. I put the Dynamic RAM to 0, and tried again and got the same message. I thought it was just vegas until a message popped up that told me to "close the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App