Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Old Speakers Not Working?

11 Apr 2011   #1
George1

Windows 7 Home Premium 64 bit (OEM) SP1
 
 
Old Speakers Not Working?

I have some older speakers, Soundworks Digital 2.1, from my last computer dated 2001.

I tried to plug then into my new computer but no sound comes out, the plug looks different also on the old speaker output.

I would like to get them cranking again as they are nice and the speakers from the monitor are just enough to get by but just won't make it as some videos are not loud enough and I like to raise the roof from time to time.

Hopefully I can get some more life out of them.

Any ideas or help would be appreciated.


My System SpecsSystem Spec
.
11 Apr 2011   #2
Mike Connor

Several, including Windows 7 x64 Ultimate
 
 

My System SpecsSystem Spec
11 Apr 2011   #3
George1

Windows 7 Home Premium 64 bit (OEM) SP1
 
 

Thanks Mike, link looks like what I need so I'll try it out.
My System SpecsSystem Spec
.

11 Apr 2011   #4
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Depends on whether you're using the digital connection,

-soundworks1.png

or analogue connection,

-soundworks2.png

as both use a different cable. If using the digital connection on the speakers, then you need to use the appropriate cable (regular RCA cable will do) and connect it to the digital/spdif out jack on the motherboard,

Name:  digitalout.PNG
Views: 29
Size:  104.0 KB


My System SpecsSystem Spec
11 Apr 2011   #5
George1

Windows 7 Home Premium 64 bit (OEM) SP1
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Depends on whether you're using the digital connection,

Attachment 148549

or analogue connection,

Attachment 148550

as both use a different cable. If using the digital connection on the speakers, then you need to use the appropriate cable (regular RCA cable will do) and connect it to the digital/spdif out jack on the motherboard,

Attachment 148552
This worked, I used the connection to my monitor and just plugged it into the speakers.
What bothers me is why I didn't try this earlier.

The good part is that learning is being done whether the problem is resolved or not.

Thanks all for the help in resolving the problem!
My System SpecsSystem Spec
Reply

 Old Speakers Not Working?




Thread Tools




Similar help and support threads
Thread Forum
5.1 Two Rear Speakers Not Working
Please help me with my problem. My PC configuration looks like this. Mobo : Intel DX58SO CPU : Intel i7 950 OS : Windows Vista Ultimate (32 Bit) Sound : Realtek High Definition Audio I have a 5.1 Creative LX520 Speaker, I have set the sound output to 5.1 in control panel, but when I...
Sound & Audio
5.1 Speakers, Subwoofer Not Working.
Hey all, I'm in need of help here with my 5.1 speakers. I just recently changed to a 5.1 Sonic Gear 4000 set of speakers and I believe i have plug in the jacks correctly - based on and online guide, using the Line in, Line Out and Microphone slots. However, the issue is now there is no bass...
Sound & Audio
Surround 5.1 only 2 speakers working
Hey guys, I'm not very good at all this, but I've been searching for hours without finding a solution to my problem: I've recently bought a SoundForce 5.1 (Trust) surround speakers set with a SC-5500P 5.1 External Sound Card. At first I didn't have the sound card so I could only insert 1...
Sound & Audio
Speakers Not Working
Hey, Here's the story, so today I decided it was about time to clean my computer out of all the dust so I unplugged everything and proceeded with doing so. After replugging everything back in the speakers had stopped working. I tried a few things in a attempt to solve it such as: - Putting in...
Sound & Audio
5.1 Two Rear Speakers Not Working
Please help me with my problem. My PC configuration looks like this. Mobo : Intel DX58SO CPU : Intel i7 950 I have a 5.1 Creative LX520 Speaker, I have set the sound output to 5.1 in control panel, but when I test the speakers the two rear speakers does not work. But if I change the setting to...
Sound & Audio
Rear speakers not working
Hello, I'm installed the Windows 7 and Realtek sound driver. Front PC speakers works good, but rear speakers not working. If I use Test device the speakers plays test music, all speakers works good. But if I play mp3 in winamp or windows media player works only front 2 speakers. Please help me. ...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App