Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: iPhone HotSpot and Toshiba Bluetooth

18 Apr 2011   #1

Win 7 Ultimate
 
 
iPhone HotSpot and Toshiba Bluetooth

I have checked the posts and don't see anything that gets to the root of my issue. Here goes:

I have a Toshiba Tecra R10 laptop with Win 7 Ultimate. For Bluetooth it has the most current Toshiba Bluetooth Stack. I can get my iPhone paired with the laptop, and can initially get the iPhone Personal Hot Spot working, but it will always eventually disconnect, usually after 30 seconds or so of web browsing. It may bring up a page or two, but eventually drops the connection. The iPhone Personal Hot Spot works fine with a Dell Netbook I have and my HP laptop. So the issues is with the Toshiba.

I spent time with Apple Support and Toshiba Support. I restored the iPhone per Apple (btw, it has the latest Apple IOS 4.3.2 for iPhone), and reloaded the BT Stack and downloaded the latest BIOS per Toshiba. Nothing helps.

I want to fix this!


My System SpecsSystem Spec
.

19 Apr 2011   #2

Win 7 Ultimate
 
 

Bumping this once
My System SpecsSystem Spec
Reply

 iPhone HotSpot and Toshiba Bluetooth




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33