Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Camera appears twice in autoplay

02 May 2011   #1

Windows 7 Professional x64
 
 
Camera appears twice in autoplay

I got a new camera and had to replace it because of a defect.....the exact same model. Now it appears twice in autoplay in the settings where you decide what you want Windows to do when media is connected.

Name:  devicestage.JPG
Views: 4
Size:  21.6 KB

I got a camera, plugged it in via USB, Windows got the driver on it's own, and I have no other problems. How do I delete one of the occurrences besides the registry? The registry may be the only way but if anyone can think of another way I cannot think of...let me know. These small things bug me when I cannot figure them out. Thanks



My System SpecsSystem Spec
.

02 May 2011   #2

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

They should be listed in Device Manager.
Maybe under Human Interface Devices.
If not under that heading it may have a separate one for cameras.

Windows 7 recognized each camera individually since serial # etc. are different.

If you find them in Device Manager right click each one and left click properties. Check the dates of install of driver. Newest date is newest camera. The oldest one just right click and click Uninstall in Device Manager.

Hope that helps. They should be listed somewhere in Device Manager

Mike
My System SpecsSystem Spec
03 May 2011   #3

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Hopalong X View Post
They should be listed in Device Manager.
Maybe under Human Interface Devices.
If not under that heading it may have a separate one for cameras.

Windows 7 recognized each camera individually since serial # etc. are different.

If you find them in Device Manager right click each one and left click properties. Check the dates of install of driver. Newest date is newest camera. The oldest one just right click and click Uninstall in Device Manager.

Hope that helps. They should be listed somewhere in Device Manager

Mike
I checked the device manager but maybe the device needs to be connected at the time. Thanks for the info Mike. I will try that tomorrow.
My System SpecsSystem Spec
.


03 May 2011   #4
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

While in device manager, select "show hidden devices" under the view tab. You might get lucky and have it show up then. The other place to look is the "Devices and Printers" screen.
My System SpecsSystem Spec
Reply

 Camera appears twice in autoplay





Thread Tools



Similar help and support threads for2: Camera appears twice in autoplay
Thread Forum
Solved Turn on autoplay for camera card insertion? Hardware & Devices
Solved No autoplay General Discussion
Canon camera recognized on USB, but not AutoPlay Hardware & Devices
Portable devices not listed in Autoplay option . Won't pop autoplay. Hardware & Devices
Autoplay General Discussion
Autoplay General Discussion
Win 7 won't autoplay my Sony camera Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33