Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Second Monitor Not being recognised?

09 May 2011   #1

Windows 7 Ultimate 64-bit
Second Monitor Not being recognised?

Hey guys, I just bought a new graphics card, the 560 Ti Geforce, and I would like to use my second monitor (robbed from my sister nextdoor) and its quite an ancient one, the Acer Al1716, and I read previously that it cant be used on Win7 due to compatability issues, checked the Windows 7 site for this product and it also didnt list it as Windows 7 Compatible. Is there anyway that I can get it to recognise as I turn the computer on? As ive tried detect and turned it on with it plugged in, and plugged it in after ive turned it on, any other suggestions guys?
Thanks in advance!

My System SpecsSystem Spec
09 May 2011   #2
Microsoft MVP

Win 7 Ultimate x64

That monitor have a DVI port or VGA only? If VGA only try connecting it to the other DVI port on the card. Most of the newer cards only support VGA on one of the DVI ports. Some of the card manufacturer's do label it on the backplate like this,

Second Monitor Not being recognised?-xfxvga.png

If yours isn't marked like that it should say in the manual for the card as to which of the two can also be used for VGA, if not then it is trial and error switching between them to find out.

My System SpecsSystem Spec
10 May 2011   #3

Windows 7 Ultimate 64-bit

Okay brilliant, ill check it when I get in, thanks for the reply!
Also, I have 2 adapters to be able to fit them ports, ill check whether my card can run the AL1716, I hope it can as i dont want to dish out for another one.
My System SpecsSystem Spec

10 May 2011   #4

Windows 7 Ultimate 64-bit

Woop! Its working now Who would of thought switching them over would be the deciding factor paha :P Thanks alot (Feels dumb)
My System SpecsSystem Spec
10 May 2011   #5
HeCTiiK Killer

Windows 7Ultimate 64 bit

I have got a AMD 6800 HD series (ASUS) Is it any good?
My System SpecsSystem Spec

 Second Monitor Not being recognised?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Black screen ACI VK192 monitor recognised and working
Hi, I really need some help with this issue as I need this monitor to do my work. My Asus VK192 monitor turns on fine and even displays the desktop fine, but only for a couple of seconds. This has been going on about a week, I have previously fixed the issue by turning the monitor on and off...
PCI not recognised...
Hi... A total Newbie here, so go easy please...:-) My aged Win7 machine seems to have thrown the teddy out of the pram... My ATI Radeon Graphics card is refusing to work and I'm now forced to use the onboard Nvidia adapter. I've removed the card and it works fine on my other PC...
Graphic Cards
HDMI not recognised by monitor.
Sorry if this appears really stupid but I dont know much about graphic cards.:p I installed a new graphics card EVGA Nvidia Ge Force 610. It has 3 ports DVI. HDMI & VGA. I have 2 monitors. One is VGA only, and the main monitor is new and supports DVI. HDMI & VGA. I though probably...
Graphic Cards
Ram not recognised
Hi all, just noticed in Control panel/System there is only 4gb of memory being recognised. I have 3 dinns x 2gb installed so pulled the case off, removed the dinns and swapped their slots. Still only showing 4gb in "System". Any ideas Peeps? I installed and ran CPU-Z which shows triple channel...
Performance & Maintenance
Dvd+r not recognised
Hi guys I need a little advice with something. I've just been given a box of 500 Dvd+r disks from a company that's closing down, however my bd-rom can't seem to read them. Looking back through all my disks it seems I have always inadvertently always used dvd- or cd-. Whats the difference betwenn...
Hardware & Devices
Only 8 GB Ram recognised of 12 GB
Hello, i am dealing with a very strange problem right now. first of all, my system specs: PT6 SE Mainboard Intel Core I7 920 12 GB ram (6 x 2GB DDR3) Nvidia GTX 260 Windows 7 Ultimate 64 bit
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:20.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App