Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 100% CPU Usage System Interrupts on Acer Timeline


14 Jul 2009   #1

Windows 7 RC x64
 
 
100% CPU Usage System Interrupts on Acer Timeline

Hi, I just about a new Acer Aspire Timeline 4810T laptop. I replaced the stock hard drive with an OCZ Summit 120GB SSD and installed Windows 7 x64. This makes for a very quick system that still has around an 8 hour battery life. Normally it's great.

However sometimes it becomes extremely sluggish and the CPU is pegged out. When I go to the Resource Manager it is showing that system interrupts are consuming all of the CPU usage. The only way to restore the system is to restart it. I can't seem to figure out how to track down the culprit.

I've looked around the web and found some similar issues from others where they recommend disabling HD audio in the device manager. I did that for one of the listed audio devices. The other I installed the Vista x64 drivers for the audio from the Acer website. This seemed some what to help, but not completely. Every once in awhile I still get the issue and it makes the laptop unusable, not to mention eats up the battery much faster.

Anyone ever seen this issue or know how to track it down?

My System SpecsSystem Spec
.

15 Jul 2009   #2

Windows 7
 
 

I also had problems with the 100% cpu-system interrupts.

I noticed this, when I copied data to an usb device (pendrive or hdd, doesn't matter).

My usb card reader caused my problem. Im not sure the same thing with u, but if you have a buil-in card reader, try to disable it in the device manager. Check Disk Drives tab, and if u see any Generic USB Card reader or something like that, disable it.
My System SpecsSystem Spec
07 Nov 2009   #3

Windows 7 Ultimate x64
 
 

I have the exact same problem that you have, my card reader is causing the problem. Did you find a solution for it, besides disabling it ?
My System SpecsSystem Spec
.


20 Nov 2009   #4

Windows 7 ultimate
 
 

Recently I installed Windows 7 ultimate 32bit on my laptop Acer Asprire 5100 (model 2 years old), with AMD Turion 2,2Ghz, 120GB HDD, ATI x1100, 1,5GB RAM (graphic card uses 256MB from that 1,5GB), along with some other programs Firefox, Office, Nero...also I've installed TP Link wireless router to my cable internet modem, and set WEP secured network (10 digit code). After that I installed Opera and Flash player, and USB wireless mouse Logitec.
Everything worked good for 3 days, and suddenly, when I start the system, CPU usage is from 75 to 100% all the time. When I go to task manager, I don't see processes that are using CPU. When I installed process manager, I see that DPCs are using around 50% of CPU. It takes normal time to start windows, but shutting down thakes around 10 minutes.
The funny thing is that my touchpad is not working nor my keyboard (they work, but very strange - only few keys work, and touchpad glithces) on laptop, but I can use wireless mouse normaly and start programs (Total Commader, whatch videos...)
When I start windows in safe mode, everything is ok.

I used system restore on day of instalation, but same system presists.

Anyone have a clue?
My System SpecsSystem Spec
20 Dec 2009   #5

Windows 7 Ultimate
 
 

I have been having the same problem with Resource Monitor shows "System Interrupts" at high cpu usage, I figured out that I had setup automatic backup to my external hd using windows backup and restore. Once I stop the backup System Interrupts drops to nothing.
My System SpecsSystem Spec
23 Dec 2009   #6

Windows 7 ultimate
 
 

It seems that I now have a problem with instaling Windows 7 again...keyboard just won't work when I want to type username and password, but it worked in safe mode and it works in bios and on live linux cd...
My System SpecsSystem Spec
24 Jan 2010   #7

windows seven
 
 

Hello, I have an Acer TravelMate 4060. In my case, this problem is associate with the batery suply. If I pluging off my batery and power on with AC adpter, the problem disappear.
My System SpecsSystem Spec
12 Mar 2010   #8

Windows 7 Home Premium 64-bit
 
 
This worked for me

I have an Acer Timeline 4810T which I bought last fall (Oct. 2009). It came installed with Vista HP 64-bit with free upgrade to Windows 7 HP 64-bit. It had done the "freeze" up with Vista a few times and I tried a number of solutions. Nothing worked completely. When I upgraded to Windows 7 I only did the upgrade. It continued to freeze with the 100% CPU problem. I tried many other solutions, even talking with tech support (so you KNOW it was a major issue for me!). Their last suggestion was for me to do a clean install of Windows 7.

I hesitated doing that for a couple of months, but the problem got too prevalent, so I finally did it a month ago. I have not had the problem since!

So, for me at least, a clean install of Windows 7 fixed the CPU 100% plague. I'll repost if the problem returns, but so far it has not.
My System SpecsSystem Spec
13 Mar 2010   #9

Windows 7 ultimate
 
 

It seems to be battery (I also flashed BIOS, just in case)...it didn't worked for me (reinstaling Windows 7, nor old XP). So, it might be different problem.
It appears that battery is giving false info to CPU and causes it do overload...
My System SpecsSystem Spec
01 May 2010   #10

Windows Vista
 
 

Disable the power saving feature of the INTEL GRAPHICS CARD driver. You should be fine.

Also un-check the 'Show Preview Window (thumbnails)' from the taskbar properties.
My System SpecsSystem Spec
Reply

 100% CPU Usage System Interrupts on Acer Timeline




Thread Tools



Similar help and support threads for2: 100% CPU Usage System Interrupts on Acer Timeline
Thread Forum
Hardware Interrupts causing 25% - 30% CPU usage Performance & Maintenance
System Interrupts high CPU usage windows 7 64 bit... Drivers
System Interrupts usage 3-4% of ram Performance & Maintenance
system interrupts causing 60-80% CPU usage Performance & Maintenance
Laggy performance during high usage - caused by System Interrupts Performance & Maintenance
BSOD random with Event 41 on Acer Timeline 1810T BSOD Help and Support
85% cpu usage due to system interrupts, Help?! BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:04 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33