Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 100% CPU Usage System Interrupts on Acer Timeline

14 Jul 2009   #1
Ristogod

Windows 7 RC x64
 
 
100% CPU Usage System Interrupts on Acer Timeline

Hi, I just about a new Acer Aspire Timeline 4810T laptop. I replaced the stock hard drive with an OCZ Summit 120GB SSD and installed Windows 7 x64. This makes for a very quick system that still has around an 8 hour battery life. Normally it's great.

However sometimes it becomes extremely sluggish and the CPU is pegged out. When I go to the Resource Manager it is showing that system interrupts are consuming all of the CPU usage. The only way to restore the system is to restart it. I can't seem to figure out how to track down the culprit.

I've looked around the web and found some similar issues from others where they recommend disabling HD audio in the device manager. I did that for one of the listed audio devices. The other I installed the Vista x64 drivers for the audio from the Acer website. This seemed some what to help, but not completely. Every once in awhile I still get the issue and it makes the laptop unusable, not to mention eats up the battery much faster.

Anyone ever seen this issue or know how to track it down?


My System SpecsSystem Spec
.

15 Jul 2009   #2
barnus

Windows 7
 
 

I also had problems with the 100% cpu-system interrupts.

I noticed this, when I copied data to an usb device (pendrive or hdd, doesn't matter).

My usb card reader caused my problem. Im not sure the same thing with u, but if you have a buil-in card reader, try to disable it in the device manager. Check Disk Drives tab, and if u see any Generic USB Card reader or something like that, disable it.
My System SpecsSystem Spec
07 Nov 2009   #3
lapidariox

Windows 7 Ultimate x64
 
 

I have the exact same problem that you have, my card reader is causing the problem. Did you find a solution for it, besides disabling it ?
My System SpecsSystem Spec
.


20 Nov 2009   #4
Kypck

Windows 7 ultimate
 
 

Recently I installed Windows 7 ultimate 32bit on my laptop Acer Asprire 5100 (model 2 years old), with AMD Turion 2,2Ghz, 120GB HDD, ATI x1100, 1,5GB RAM (graphic card uses 256MB from that 1,5GB), along with some other programs Firefox, Office, Nero...also I've installed TP Link wireless router to my cable internet modem, and set WEP secured network (10 digit code). After that I installed Opera and Flash player, and USB wireless mouse Logitec.
Everything worked good for 3 days, and suddenly, when I start the system, CPU usage is from 75 to 100% all the time. When I go to task manager, I don't see processes that are using CPU. When I installed process manager, I see that DPCs are using around 50% of CPU. It takes normal time to start windows, but shutting down thakes around 10 minutes.
The funny thing is that my touchpad is not working nor my keyboard (they work, but very strange - only few keys work, and touchpad glithces) on laptop, but I can use wireless mouse normaly and start programs (Total Commader, whatch videos...)
When I start windows in safe mode, everything is ok.

I used system restore on day of instalation, but same system presists.

Anyone have a clue?
My System SpecsSystem Spec
20 Dec 2009   #5
anyday901

Windows 7 Ultimate
 
 

I have been having the same problem with Resource Monitor shows "System Interrupts" at high cpu usage, I figured out that I had setup automatic backup to my external hd using windows backup and restore. Once I stop the backup System Interrupts drops to nothing.
My System SpecsSystem Spec
23 Dec 2009   #6
Kypck

Windows 7 ultimate
 
 

It seems that I now have a problem with instaling Win7 again...keyboard just won't work when I want to type username and password, but it worked in safe mode and it works in bios and on live linux cd...
My System SpecsSystem Spec
24 Jan 2010   #7
cffranca

windows seven
 
 

Hello, I have an Acer TravelMate 4060. In my case, this problem is associate with the batery suply. If I pluging off my batery and power on with AC adpter, the problem disappear.
My System SpecsSystem Spec
12 Mar 2010   #8
glenhaworth

Windows 7 Home Premium 64-bit
 
 
This worked for me

I have an Acer Timeline 4810T which I bought last fall (Oct. 2009). It came installed with Vista HP 64-bit with free upgrade to Windows 7 HP 64-bit. It had done the "freeze" up with Vista a few times and I tried a number of solutions. Nothing worked completely. When I upgraded to Win7 I only did the upgrade. It continued to freeze with the 100% CPU problem. I tried many other solutions, even talking with tech support (so you KNOW it was a major issue for me!). Their last suggestion was for me to do a clean install of Win7.

I hesitated doing that for a couple of months, but the problem got too prevalent, so I finally did it a month ago. I have not had the problem since!

So, for me at least, a clean install of Win7 fixed the CPU 100% plague. I'll repost if the problem returns, but so far it has not.
My System SpecsSystem Spec
13 Mar 2010   #9
Kypck

Windows 7 ultimate
 
 

It seems to be battery (I also flashed BIOS, just in case)...it didn't worked for me (reinstaling Win7, nor old XP). So, it might be different problem.
It appears that battery is giving false info to CPU and causes it do overload...
My System SpecsSystem Spec
01 May 2010   #10
dasd

Windows Vista
 
 

Disable the power saving feature of the INTEL GRAPHICS CARD driver. You should be fine.

Also un-check the 'Show Preview Window (thumbnails)' from the taskbar properties.
My System SpecsSystem Spec
Reply

 100% CPU Usage System Interrupts on Acer Timeline




Thread Tools





Similar help and support threads
Thread Forum
System Interrupts 35% CPU usage in safe mode HP Pavilion dm4 64bit
At wits end. My laptop is so slow it is almost unusable. CPU usage is 30-40% constantly, even in safe mode with practically everything disabled. All caused by System INterrupts. I have cleaned out an unused software and datafiles, removed AVG (relying on Windows Security Essentials and...
Performance & Maintenance
System Interrupts high CPU usage windows 7 64 bit...
Hi there, I've seen some posts about this, but nothing helped me. I'm really asking for help here as my last resort. I got an Asus laptop K53SC, intel core i7-2670QM with nvidia 520MX. Problem is System Interrupts starts randomly eating up 1 core to 100%. I've tried everything, I've contacted...
Drivers
Fresh win 7 install on netbook 30% proc usage on System Interrupts.
As the title states I am having an issue with CPU utilization on a fresh install of windows 7 professional 32 bit on a Acer aspire D255 netbook. Basically the CPU always uses 30% of the processor even when idle and nothing else is going on for system interrupts. The problem exists with full...
Performance & Maintenance
System Interrupts usage 3-4% of ram
hi guys may you please help me to fix this.. thank you very much =) see screenshot:
Performance & Maintenance
system interrupts causing 60-80% CPU usage
I have a computer that I built from the ground up. it contains: biostar mcp6p3 motherboard with on board nvidia GeForce 6150SE nForce 430 graphics amd athlon II x2 245 2.9ghz dual core cpu 2 2gb ocz gold 1066 ram windows 7 home premium 64 bit I have, since day one, had this cpu...
Performance & Maintenance
85% cpu usage due to system interrupts, Help?!
HP Pavilion, AMD Phenom 2.2 Quad Core 6GB Ram, Nvidia 9100 on board graphics, etc. Previously had Vista and had no problems. "Upgraded" to 7 and have had nothing but problems. My CPU usage is at 85% and when I go to the performance monitor is tells me that "system interrupts" are what is...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App