Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless mouse doesn't work... on ONE computer

28 May 2011   #1
cokewithvanilla

Windows 7 Ult x64
 
 
Wireless mouse doesn't work... on ONE computer

I do not understand this. I've been buying and returning 'defective' wireless devices for my media center for the last few months. I bought a logitech wireless mouse (v220) a few days ago and it works on my E6410, E6510, Thinkpad T500, NC6230, and custom amd gaming machine.

However, on the machine it is intended for use on, it does not work. It seems to work fine (as far as I can tell) in windows. In media center, bridge, firefox, ect... it just doesn't work. You move the mouse, nothing happens, or it moves very spotty.

I just cannot think of anything that could be causing this. I've tried removing all unnecessary devices, I even disabled the wifi on the off chance that was causing interference.



Has anyone had an issue like this before?


My System SpecsSystem Spec
.

28 May 2011   #2
LiquidSnak

W7 Professional x64
 
 

This might sound stupid, but people often overlook the simple things. Have you tried in different USB ports on the machine they tend not to work on?
My System SpecsSystem Spec
28 May 2011   #3
cokewithvanilla

Windows 7 Ult x64
 
 

Quote   Quote: Originally Posted by LiquidSnak View Post
This might sound stupid, but people often overlook the simple things. Have you tried in different USB ports on the machine they tend not to work on?
That is the issue I am considering right now. It has 8 usb ports, all of which have worked fine in the past. In fact, I use them on the wired mouse/keyboard or the bluetooth receiver. However, different ports seem to have different results... problem is, the problem seems intermittent. When I think I've fixed it, I start playing around and it stops working again. The computer is less than a year old, using an Asus motherboard... I can't imagine having faulty usb ports. They work on everything else. Though I did return 2 other usb devices.. one bluetooth and one 2.4ghz cause they didn't seem to work.
My System SpecsSystem Spec
.


28 May 2011   #4
LiquidSnak

W7 Professional x64
 
 

I might have missed it, but have you had any problems with other devices?
My System SpecsSystem Spec
28 May 2011   #5
cokewithvanilla

Windows 7 Ult x64
 
 

Quote   Quote: Originally Posted by LiquidSnak View Post
This might sound stupid, but people often overlook the simple things. Have you tried in different USB ports on the machine they tend not to work on?
Quote   Quote: Originally Posted by LiquidSnak View Post
I might have missed it, but have you had any problems with other devices?

No other devices that I own. But you know what? I just back to backed my usb ports.. the three on the front left of the computer work just fine with the mouse. the right one didn't. I have three plugs for usb on the motherboard (not on the back, on the inside for expansion ports).. i switched the nonworking one to the extra one and it works now.

problem is, the usb on the back of the motherboard doesn't work with this device. I will try reinstalling usb controller drivers and whatnot, but it might actually be a faulty motherboard... I just cannot understand why only certain wireless usb devices would be affected.
My System SpecsSystem Spec
28 May 2011   #6
LiquidSnak

W7 Professional x64
 
 

Maybe it's a power issue or something? It's hard to say for sure without actually sitting down and playing around with your computer. Definitely update or reinstall the USB drivers, that could help. Perhaps it could be a little dusty as well or summat. Do you clean your case often?
My System SpecsSystem Spec
28 May 2011   #7
cokewithvanilla

Windows 7 Ult x64
 
 

Quote   Quote: Originally Posted by LiquidSnak View Post
Maybe it's a power issue or something? It's hard to say for sure without actually sitting down and playing around with your computer. Definitely update or reinstall the USB drivers, that could help. Perhaps it could be a little dusty as well or summat. Do you clean your case often?
The thing looks as new. I just put this together not too long ago. It is a media center pc, it sits on a shelf (open) about 4 feet off the ground. It gets very little dust. I've been testing usb ports for the last few minutes and it appears that 2 sets of usb ports work, the rest seem not to work.

All components in the computer are less than a year old... it has a 600 watt psu, antec earthwatts... its a low power computer, so I think that is more than enough. I have a 1kwatt laying around that I can test.... I kinda doubt that though... wouldn't make sense that 2 sets work and the rest don't.
My System SpecsSystem Spec
28 May 2011   #8
LiquidSnak

W7 Professional x64
 
 

I should have been specific. Power issue from your motherboard to the onboard non-working ports. You might consider, if it becomes an issue, contacting ASUS supoprt.
My System SpecsSystem Spec
Reply

 Wireless mouse doesn't work... on ONE computer




Thread Tools





Similar help and support threads
Thread Forum
USB mouse doesn't work without USB Hub
Hello, I am using Windows 7 32-bit on my laptop. I am trying to use a USB mouse that I recently was given through a USB port on my laptop. This doesn't seem to work, however, as my laptop doesn't even recognize that a device is plugged in. The mouse has a built in light which does turn on,...
Hardware & Devices
Wireless Internet Doesn't Work When Booting Up Computer
Okay, so here's the deal. Whenever I connect to my wireless internet, be it when booting up the computer or changing to it via the modem cables, it refuses to work. The only way it works is if I click on the network computer in the bottom right corner and then troubleshoot for a couple mins, until...
Network & Sharing
Wireless Mouse Doesn't Work Win 7 64bit But Works On Win 7 32bit
Hi all. :) I've just recently purchased a generic wireless mouse from eBay. more specifically, this one: 2.4GHz USB Receiver Wireless Optical Mouse F PC Laptop | eBay it doesn't work. I'm running Windows 7 64bit and it started installing the drivers, first it was installing "HID Wireless Mouse",...
Drivers
PCI-E intel 5300 wireless doesn't work. Then the USB wireless adapter
Dear all, I thought I have met this problem before before my two wireless adapters both stopped working. PCI-E INTEL 5300 TP-LINK WN821N My case is a little different from those I found on this forum. 1. When I upgraded my thinkpad x200 to win7 64bit, I don't have "Wireless Network...
Network & Sharing
Wireless doesn't work in my room in my new computer but works on my ip
I purchased a dell 15r (N5010), and have had it for about 3 days. It is a core i3 2.27Ghz, 4Gb RAM. I did a clean install of the OS to get rid of all the bloatware. I then downloaded the respective drivers from the dell website and the resource CD that came with the laptop. After the clean OS...
Network & Sharing
PS/2 mouse doesn't work
Hi, I have USB keyboard and I installed PS/2 mouse to my PC. Mouse doesn't work and when I check the control panel -> mouse for errors it says this: "This device cannot start. (Code 10)" USB Keyboard: Microsoft comfort curve 2000 PS/2 Mouse: Logitech M-SPF90 - Tinke80
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App