Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Updated Gigabyte mobo with 3TB drivers etc but when

03 Jun 2011   #1
pectin232

Windows 7 Ultimate x64, Windows 7 Home Premium 32bit
 
 
Updated Gigabyte mobo with 3TB drivers etc but when

the 3TB drive is connected to the eSATA portion SATA portion of the motherboard [H55n USB3] Acronis 11 Disc Director for Windows 7 64bit and even Windows 7 64 Bit >>>> Manage Drives still show as a 2.00TB drive instead of 2.7-2.8+ drive. What is the problem if the drivers has been updated. Using Windows 7 64 Bit with SP1. The PC can see the drive [not formatted yet] but as the complete size. As a result of that I had not updated nor formatted the drive in case if I do so it will be only 2TB only. Suggestions? hope the drive itself is not defective. Strange as I thought Gigabyte software update would allow me to see the 3tb as at least 2.7 or 2.8tb instead of 2TB under windows disc management or any partitioning softwares...?? I believe I did the process correctly but not sure how to get it running.


My System SpecsSystem Spec
.
03 Jun 2011   #2
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Have you checked your BIOS for an update?

Josh
My System SpecsSystem Spec
03 Jun 2011   #3
bobkn

Windows 7 Pro X64 SP1
 
 

Have you set up the drives as GPT rather than MBR?

http://www.hitachigst.com/tech/techl...finalwebv2.pdf
My System SpecsSystem Spec
.

Reply

 Updated Gigabyte mobo with 3TB drivers etc but when




Thread Tools




Similar help and support threads
Thread Forum
how to make DDR3-1333 DDR3 4 GB work on my Gigabyte G41-M Combo mobo?
I wanted to upgrade my RAM with a 4GB stick running instead of old 2 GB DDR3 stick bought a new ram for my Gigabyte GA-G41M-Combo motherboard, when i plug my 4gb ram the pc doesnt boot This 4GB DDR3 RAM Kingston Technology Company - Kingston Memory Search - Search Results for: KVR13N9S8/4 It...
Hardware & Devices
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
BSOD caused by ntoskrnl.exe | Just updated mobo, cpu, psu and ssd
Hello, so I recently updated my rig and got a random BSOD, usually poppin out every few hours. So far I ran memtest around 7-8 times succesfully on every memory, also checked the SSD and HDD, didn't find any corrupt files. Tried to google myself for some hours and tried several things, no...
BSOD Help and Support
Gigabyte Mobo forcing IDE over SATA
Fresh install W7 64 bit Home Premium All chipset driver updates installed GA-P55a-UD3 rev 1.0 F4 BIOS Version Intel Core I7-860 16gb RAM G Skill 16000 ATI 5770 1gb WD 1TB SATA 3.0 HDD Recently reinstalled due to some hardware issues ( Long Story ) and my BIOS sees my HDD as IDE. In...
Hardware & Devices
Questions regarding GIGABYTE mobo and RAM add.
Hello guys! It's been a while since I been here because of school. Great being here again. Alright, so it's not a problem i'm having. I find my currently RAM very slow in games and such, so I i'm reding my brothers RAM, and installed them, and all the games went quite smooth. I'm having...
Hardware & Devices
Problem with Onboard NIC (Gigabyte mobo)
Hi Guys, I'm having a problem with my network card. I have a realtek onboard network card which i have been using for over a year with no problems. Over the weekend i upgraded my psu and gpu now every few hours i lose network connection. What happens is that ill be on the net or playing wow and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App