Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cd roms

11 Jan 2009   #1
rob3

windows 7 6.1 build 7068x64
 
 
Cd roms

Has anyone had any problems with windows seven installing the drivers for you cd rom drives?i cant get mine to install ? in the devise manager


My System SpecsSystem Spec
.
11 Jan 2009   #2
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

can you write your specs
that would be a great help
My System SpecsSystem Spec
11 Jan 2009   #3
rob3

windows 7 6.1 build 7068x64
 
 

Quote   Quote: Originally Posted by darkassain View Post
can you write your specs
that would be a great help
Yes i have a sony dvdrw DRu-830A-Ata and a TSScorp CDDVDW SH-S223F ata sata
My System SpecsSystem Spec
.

11 Jan 2009   #4
rob3

windows 7 6.1 build 7068x64
 
 

I have messed with this for some time now and have not fond a solution
i have tried driver max i can find the drivers..
My System SpecsSystem Spec
11 Jan 2009   #5
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by rob3 View Post
I have messed with this for some time now and have not fond a solution
i have tried driver max i can find the drivers..

so as far as i know you were able to install with these drives...
have you tried removing them the drivers and restarting the machine??
My System SpecsSystem Spec
11 Jan 2009   #6
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

You might try a visit to the dvd drive manufacturers website and see if they have a firmware update.

SIW2
My System SpecsSystem Spec
11 Jan 2009   #7
rob3

windows 7 6.1 build 7068x64
 
 

Quote   Quote: Originally Posted by darkassain View Post
so as far as i know you were able to install with these drives...
have you tried removing them the drivers and restarting the machine??
Yes i did try that..I had this problem with the m3 version as well but got it to work,just cant remember how i did it...This seams strange that i have this problem and see no one asking about this issue as well or i have not came accrosed it yet that is..Thanks for your help much apriciated for your time.I probably will find out whats up..I think i will tryt what SIW2
has mentioned and see if that gives..
My System SpecsSystem Spec
11 Jan 2009   #8
johngalt

 

Quote   Quote: Originally Posted by rob3 View Post
Yes i have a sony dvdrw DRu-830A-Ata and a TSScorp CDDVDW SH-S223F ata sata
Quote   Quote: Originally Posted by rob3 View Post
Yes i did try that..I had this problem with the m3 version as well but got it to work,just cant remember how i did it...This seams strange that i have this problem and see no one asking about this issue as well or i have not came accrosed it yet that is..Thanks for your help much apriciated for your time.I probably will find out whats up..I think i will tryt what SIW2
has mentioned and see if that gives..
I have the same SONY you do and I ahve had no issues with W7 and the drive not working.

Did you perform an upgrade to Windows 7? If so you might have issues with the Upper/LowerFilters that 3rd party burning software might sometimes cause, and this is *especially* true of the TSSCorp drives.

See DVD Drive Disappeared after I did some Maintenance - Vista Forums for more information....I'd check for the presence of hte Upper/LowerFilters first before unisntalling the device from Device manager....
My System SpecsSystem Spec
11 Jan 2009   #9
rob3

windows 7 6.1 build 7068x64
 
 

Ok i did a fresh install this time and all is well..I did a upgrade the first time..thanks for all the help..
My System SpecsSystem Spec
26 Jan 2009   #10
slumlord

windows 7 64 bit
 
 

i have this problem now. i dont know how it became corrupted. seemingly impossible to fix. and.. unfortunately i turned restore points off.

my drives are a similar sony dvdrw and an nec dvdrw.

if this happens to anyone else or if you read this rob3, do you happen to have any Roxio software installed?
My System SpecsSystem Spec
Reply

 Cd roms




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Best android custom roms.
As in the title already says list the best custom roms for Android.:) Custom roms should work in my samsung galaxy Xcover phone.:cool:
Chillout Room
Laptop causes all CD Roms to vibrate, none will work
Greetings, New to this forum, hope someone can help. I have a Dell Latitude D610 (old). CD Rom drive vibrates like crazy, will not play. Took another drive, put that in, same thing. Took the original drive, put it in another laptop, and it works fine. I am baffled. Any ideas...
Hardware & Devices
Two CD/DVD roms - AutoPlay/launch seperate software for audio CD's
Is it possible to configure Windows 7 to automagically launch and play audio in, e.g WMP if audio CD is inserted in CD rom A, and iTunes if audio CD is inserted in CD rom B?
Hardware & Devices
Cd- Roms not showing up
In bios both of my Cd rom drives show up. But when i open up my computer it just displays my Hard Drive.
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App